Results 1 to 10 of 10

Thread: Where is the Zimbra 4.5.1 open source edition?

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default Where is the Zimbra 4.5.1 open source edition?

    I followed the link on the Open Source Edition Downloads page and downloaded Zimbra 4.5.1 for Red Hat Enterprise Linux 4 (filename zcs-4.5.1_GA_660.RHEL4.tgz) from sourceforge. However, I installed it and it appears to be the Network Edition version that requires a license. There is only the admin account and I cannot create any others.

    Is this a mistake? If not, where can I access the open source edition of Zimbra 4.5.1 for RHEL4?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    That is the open source edition you've got. Why do you think it needs a licence? Did you go to the admin console at https://yourserver:7071 and does it allow you to create users?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default

    I went to https://myserver:7071 and tried to create users. It did not let me do so. The "finish" button was greyed out in the create new user dialog. I also noticed that the config included a license file location that was not set. Any ideas?

  4. #4
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default Problem resolved

    This is very strange. I uninstalled all the zimbra rpms, rebooted, then reinstalled. This time there was no mention of a license file location in the config. I can also create users now.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Very odd, I don't know what happened but glad it's working.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Default

    Having the exact same issue on a fresh install of Ubuntu 6.06 Server using
    zcs-4.5.5_GA_838.UBUNTU6.tgz.

    The Finish/Next buttons are greyed out on the Create Account page. I am however, able to use the zmprov command to create and or modify accounts i.e.
    ./zmprov CreateAccount mario@example.com good4now.

    I didn't think that re-installation would help but tried it anyway with no avail.

    Help?

Similar Threads

  1. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 09:55 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •