Results 1 to 3 of 3

Thread: Domain issue

  1. #1
    Join Date
    Feb 2007
    Posts
    10
    Rep Power
    8

    Default Domain issue

    I have Zimbra up and running on RHEL 4 AS. The mailserver is behind a firewall hence I have configured bind to do spilt DNS and install was smooth execept one thing!

    When I log is as admin my domain appears as mail.domain.com rather than domain.com.

    My /etc/hosts reads as follows:

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    192.168.10.10 mail.MYDOMAIN.com mail

    At no point did the installation ask me about my domain. I am stuck because I wanted to migrate my users to this superb collaboration server.

    I CAN NOT delete the domain to create the correct domain in admin because the domain contains what I see as relevant system users for admin, virus and spam.

    I have looked but could not find any thread on this!!!

    SOMEBODY HELP!

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Hello, welcome to the forum.

    If no user is migrated, uninstall Zimbra (./install.sh -u) and install it again.
    And be very carefull to the prompts during the installation procedure, you'll be asked for the "domain"...

  3. #3
    Join Date
    Feb 2007
    Posts
    10
    Rep Power
    8

    Default Domain issue

    Quote Originally Posted by Klug View Post
    Hello, welcome to the forum.

    If no user is migrated, uninstall Zimbra (./install.sh -u) and install it again.
    And be very carefull to the prompts during the installation procedure, you'll be asked for the "domain"...
    Thanks Klug! I looked carefully and saw the settings. My problem is solved. Kind regards.

Similar Threads

  1. Migration issue with split domain & multi-servers
    By adminsmc in forum Migration
    Replies: 3
    Last Post: 12-17-2006, 09:14 AM
  2. domain coexistence
    By marcmac in forum Administrators
    Replies: 14
    Last Post: 06-30-2006, 02:19 PM
  3. Adding Domain
    By tbullock in forum Installation
    Replies: 2
    Last Post: 10-20-2005, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •