Results 1 to 4 of 4

Thread: Getting - Run as Root

  1. #1
    Join Date
    Apr 2014
    Posts
    1
    Rep Power
    1

    Default Getting - Run as Root

    Hi folks

    I am doing my very first Zimbra installation on Centos6.5. I am installing Zimbra 8.

    I have run the following steps:

    Download Zimbra to your server

    wget http://files2.zimbra.com/downloads/8...0524120036.tgz


    Extract Zimbra

    tar xvzf zcs-8.0.4_GA_5737.RHEL6_64.20130524120036.tgz



    cd to the extracted directory

    cd zcs-8.0.4_GA_5737.RHEL6_64.20130524120036

    All of the above has been pretty straight forward.

    However when I try to

    Run the install script ./install.sh -platform-override

    I get 'Run as root' message.

    Please can anyone help.

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Two comments first, you should download the current version of ZCS (8.0.6) and you don't need to use platform-override. Are you actually running the command as root?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2011
    Location
    INDIA
    Posts
    42
    Rep Power
    3

    Default

    Hi,

    Now you can try ZCS-8.0.7 version

    Execute following command to check user
    $ id

    ZCS Installer script ( ./install.sh --platform-override) should be run as root user privileges.

  4. #4
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Why would you use --platform-override? ZCS 8.0.7 supports Centos6, no need for that flag anymore.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. how to get email for root or root@localhost
    By zmgd in forum Administrators
    Replies: 1
    Last Post: 01-20-2014, 01:34 PM
  2. root
    By Tripple in forum Administrators
    Replies: 8
    Last Post: 08-10-2011, 12:18 PM
  3. root
    By Tripple in forum Installation
    Replies: 7
    Last Post: 08-10-2011, 10:08 AM
  4. Problem with Root CA
    By nadsab in forum Administrators
    Replies: 4
    Last Post: 04-23-2009, 03:10 PM
  5. Replies: 29
    Last Post: 03-06-2007, 01:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •