Results 1 to 6 of 6

Thread: /opt/zimbra Ownership

  1. #1
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    14
    Rep Power
    2

    Question /opt/zimbra Ownership

    Hi,

    I have noticed that my /opt/zimbra folder and below is a mess of different owners and groups.
    I have a couple of issues with the admin GUI saying services are not running.
    Should I chown -R zimbra:zimbra /opt/zimbra or would this really kill my installation?

    Thanks,
    jB
    Using Open Source 8.0.7 (latest) on Ubuntu 12.04

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    If you think the permissions are wrong then you fix them with zmfixperms by shutting down Zimbra then as root do the following:


    Code:
    /opt/zimbra/libexec/zmfixperms -extended
    Restart ZCS after that and see what problems you have and they can be addressed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    14
    Rep Power
    2

    Default

    Hi,

    Thank you for your suggestion I will give it a go right now...

  4. #4
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    14
    Rep Power
    2

    Exclamation Status Not Showing Correctly

    Hi Bill,

    Quote Originally Posted by phoenix View Post
    If you think the permissions are wrong then you fix them with zmfixperms by shutting down Zimbra then as root do the following:


    Code:
    /opt/zimbra/libexec/zmfixperms -extended
    Restart ZCS after that and see what problems you have and they can be addressed.
    Thanks for the suggestion. I tried that but I still have the same problem.

    I have attached 3 images.
    1. Main Zimbra Administration Page
    ZMImage1.jpg

    2. Status Page
    ZMImage2.jpg

    3. Status shown via SSH
    ZMImage3.jpg

    Thanks and kind regards,

    jB

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this the only problem you're having? Has this problem only just appeared of have you always had it? Is it an upgrade or a clean install? Have you tried any of the solutions in the forums and if so, what were the results and what have you tried?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    14
    Rep Power
    2

    Default

    Hi Bill,

    Initially I installed 8.0.3 then followed the upgrade trail until I got to 8.0.7. The error appeared after the 8.0.4 upgrade and has been with me ever since.
    I suppose I had hoped that after each upgrade it would sought itself out; but no.
    As I need to change the hostname and ip address of the server shortly I had contemplated trying to backup the database and re-install, people have warned me off of that idea, so apart from hostname change and ip change I still need to find away of fixing this issue.

    If you have any stirling ideas I'll buy you a beer.

    Kind regards,

    jB

Similar Threads

  1. Replies: 1
    Last Post: 01-15-2014, 05:21 PM
  2. Cannot Change Ownership to uid 503
    By demo@lakenetworksolutions.com in forum Installation
    Replies: 2
    Last Post: 03-29-2012, 06:44 AM
  3. Track hardware ownership from Zimbra login
    By dik23 in forum Administrators
    Replies: 2
    Last Post: 10-12-2011, 04:31 AM
  4. Total cost of ownership?
    By william1872 in forum Administrators
    Replies: 1
    Last Post: 12-06-2009, 12:05 AM
  5. full chmod ownership of /opt/zimbra folder
    By browland in forum Administrators
    Replies: 3
    Last Post: 03-19-2008, 02:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •