Results 11 to 20 of 27

Thread: After Succesfull Install, Cannot Start mta

Threaded View

  1. #1
    Join Date
    Nov 2005
    Posts
    9
    Rep Power
    10

    Default After Succesfull Install, Cannot Start mta

    Hi,

    I have resolved previous thread issues. In a response to my last thread, I was told to install Fedora. This is done. I then ran the install.sh script and it worked like a charm. I thought I was in the clear. Well, I am one step closer at least. The install script finished without errors (I have attached it anyway). Following the Quick Start guide, it said that the next step was to "su - zimbra" and then "zmcontrol status", and it said that all services should be running, not the case. It returned:

    [zimbra@dev1 etc]$ zmcontrol status
    Host dev1.northernobjects.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mta Running
    snmp Running
    spell Running

    Note that mailbox was not running. So I ran the following command, in an attempt to start the mailbox server, and got the following back:

    ---------------- START CUT+PASTE -----------------------
    [zimbra@dev1 etc]$ zmcontrol start mailbox
    Host dev1.northernobjects.com
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting mta...FAILED
    DO: /opt/zimbra/postfix/sbin/postconf -e content_filter='smtp-amavis:[127.0.0.1]:10024'
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_sasl_auth_enable='yes'
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_auth_only='yes'
    DO: /opt/zimbra/postfix/sbin/postconf -e disable_dns_lookups='no'
    DO: /opt/zimbra/postfix/sbin/postconf -e message_size_limit='10240000'
    DO: /opt/zimbra/postfix/sbin/postconf -e relayhost=''
    DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_recipient_restrictions='reject_non_fqdn_reci pient, permit_sasl_authenticated, permit_mynetworks, reject_invalid_hostname, reject_non_fqdn_hostname, reject_non_fqdn_sender, reject_unauth_destination, permit'
    saslauthd[19663] :detach_tty : Cannot start saslauthd
    saslauthd[19663] :detach_tty : Another instance of saslauthd is currently running


    Starting snmp...Done.
    Starting spell...Done.
    [zimbra@dev1 etc]$
    ---------------- END CUT+PASTE -----------------------

    At this point, I do not know how to move forward. I am hoping that someone out there can help with this. I know that I am really close now.

    Cheers,

    bsimzer
    Attached Files Attached Files

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. After Install: MTA doesīt start
    By pc-nico in forum Administrators
    Replies: 1
    Last Post: 06-15-2007, 07:54 AM
  4. New Install - mta won't start (part 1 due to IMG limits)
    By omegainstitute in forum Installation
    Replies: 5
    Last Post: 05-08-2007, 01:43 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •