I've done everything I did before on RC1 but for some reason when I run the install it give me the following:
Checking for prerequisites...
NPTL...FOUND
libidn...FOUND libidn-0.5.15-1
curl...FOUND curl-7.13.1-3
fetchmail...FOUND fetchmail-6.2.5-7
gmp...FOUND gmp-4.1.4-6
/usr/lib/libstdc++.so.5...MISSING

There is no install log. Could someone help?