Results 1 to 2 of 2

Thread: /util/modules/packages.sh: line 92: [: M2: integer expression expected

  1. #1
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default /util/modules/packages.sh: line 92: [: M2: integer expression expected

    /util/modules/packages.sh: line 92: [: M2: integer expression expected

    is reported during upgrade install on FC4.

    Anything to be worried about?

  2. #2
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    No, there was a post somewhere that said that particular error could be ignored with no problems.

Similar Threads

  1. Antivirus is blocking emails in deffered queue
    By sergiumartin in forum Administrators
    Replies: 15
    Last Post: 07-14-2007, 04:04 PM
  2. Spam training problem...
    By TaskMaster in forum Installation
    Replies: 2
    Last Post: 05-08-2007, 10:49 AM
  3. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. M2 -> M3 upgrade
    By gutzeit in forum Installation
    Replies: 26
    Last Post: 01-12-2006, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •