Hi again,
I was successful in getting ZCS M1 re-installed, and operational

However, now when I try to upgrade, I get the following errors:
-------------------------
Checking for prerequisites...
NPTL...FOUND
libidn...FOUND libidn-0.5.6-1
curl..../util/utilfunc.sh: line 262: [: too many arguments MISSING
fetchmail...FOUND fetchmail-6.2.5-7.fc3.1
gmp...FOUND gmp-4.1.4-3
/usr/lib/libstdc++.so.5...FOUND

###ERROR###

One or more prerequisite packages are missing.
Please install them before running this installer.

Installation cancelled.
---------------------------
I removed Curl and re-installed it with no success...
I Also followed the grep instructions I found here; however, I cannot find a solution.

Any ideas?