Results 1 to 4 of 4

Thread: Hostname/FQDN - Email Headers

  1. #1
    Join Date
    Apr 2007
    Posts
    24
    Rep Power
    8

    Unhappy Hostname/FQDN - Email Headers

    Hi All,

    I've just started to install Zimbra for my company and are having some issues around hostname and/or FQDN or something else.

    I want to have in the email headers the correct name of the sending/receiving server. I'm trying to avoid the chance of being caught up in SPAM with an invalid domain name. See below

    220 mail.star.domain ESMTP Postfix
    > HELO edit.dnsvr.com
    < 250 mail.star.domain
    > MAIL FROM:
    < 250 Ok
    > RCPT TO:
    < 250 Ok
    > DATA
    < 354 End data with .


    If you look at the 3rd line, the Zimbra server is responding with the hostname of my server, but I want it to show the true name of mail.star.com.au, I have tried changing all the referances to that name in the zimbra config and install. I even changed my MX record to reflect it, but no change. Zimbra just seems to use the name of the server and not what I want.

    Please can anyone help me sort this one out, and before anyone jumps in and says, "just change your hostname of your server" that is not what I want, I need to keep all of my servers on their current domain of star.domain

    Thanks

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Nicrad,
    Did you find your answer in the other thread?
    Someone posted it today.

    john

  3. #3
    Join Date
    Apr 2007
    Posts
    24
    Rep Power
    8

    Default

    jholder,

    Yes I've been following the threadt in the Admin section, and its not what I wanted, but I solved it myself.

    Thanks

  4. #4
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default

    What did you end up having to do if you don't mind me asking? I want to change the hostname sent in the header as well.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. get/set email headers w/SOAP?
    By atongen in forum Developers
    Replies: 7
    Last Post: 03-16-2007, 10:43 AM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •