Trying a new install on FC4 and i get this error

/usr/lib/libstdc++.so.5...MISSING

Any clues anyone

JD