Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Can't install Zimbra on OS X 10.4.3

  1. #1
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    9

    Default Can't install Zimbra on OS X 10.4.3

    I'm having difficulty installing the Open Source Zimbra on my Macintosh Powerbook G4. I get part of the way through the installation and the install quits. I've tried reinstalling twice, same result. I have downloaded the latest Java updates, also. Any suggestions?

    Sincerely,

    Peter Brandt

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default errors?

    Any errors in any of the logfiles that we point to in all of the other threads about installation errors?

  3. #3
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    9

    Default Here is what my log file shows......

    2005-11-20 20:33:26.897 SystemUIServer[292] Couldn't convert path "/opt/zimbra/jakarta-tomcat-5.5.7/webapps/zimbra.war" to an FSRef to put on the pasteboard.
    /opt/zimbra/jakarta-tomcat-5.5.7/webapps/zimbraAdmin.war
    2005-11-20 20:33:42.584 SystemUIServer[292] Couldn't convert path "/opt/zimbra/jakarta-tomcat-5.5.7/webapps/zimbra.war" to an FSRef to put on the pasteboard.
    2005-11-20 20:34:56.597 SystemUIServer[292] Couldn't convert path "/opt/zimbra" to an FSRef to put on the pasteboard.
    2005-11-20 20:35:07.953 SystemUIServer[292] Couldn't convert path "/opt/zimbra/zimbramon/lib/Zimbra" to an FSRef to put on the pasteboard.
    2005-11-20 20:35:39.527 SystemUIServer[292] Couldn't convert path "/opt/zimbra/zimbramon" to an FSRef to put on the pasteboard.

  4. #4
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default strange

    That's in the installer log? I've never seen that one before.

    Can you tell me about the host you're using? Ram, Disk size, etc?

  5. #5
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    9

    Default Host Details and Install Log

    Hardware Overview:

    Machine Name: PowerBook G4 12"
    Machine Model: PowerBook6,8
    CPU Type: PowerPC G4 (1.2)
    Number Of CPUs: 1
    CPU Speed: 1.5 GHz
    L2 Cache (per CPU): 512 KB
    Memory: 768 MB
    Bus Speed: 167 MHz
    Boot ROM Version: 4.9.0f0
    Serial Number: 4H5030ABRJ6
    Sudden Motion Sensor:
    State: Enabled
    Version: 1.0Hardware Overview:

    Machine Name: PowerBook G4 12"
    Machine Model: PowerBook6,8
    CPU Type: PowerPC G4 (1.2)
    CPU Speed: 1.5 GHz
    L2 Cache (per CPU): 512 KB
    Memory: 768 MB
    Bus Speed: 167 MHz

    install.log:

    Description: Installer log
    Size: 115.03 KB
    Last Modified: 11/20/05 8:51 PM
    Location: /var/log/install.log
    Recent Contents: ...
    Nov 20 20:51:32 Peter-Brandts-Computer-3 : 86634 kilobytes installed.
    Nov 20 20:51:32 Peter-Brandts-Computer-3 : run postinstall script for Zimbra store utilities
    Nov 20 20:51:32 Peter-Brandts-Computer-3 : postinstall[7434]: chown: zimbra: Invalid argument
    Nov 20 20:51:32 Peter-Brandts-Computer-3 : postinstall[7434]:
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]: chown: zimbra: Invalid argument
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]:
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]: chown: zimbra: Invalid argument
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]:
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]: su: unknown login: zimbra
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]:
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]: su: unknown login: zimbra
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : postinstall[7434]:
    Nov 20 20:51:33 Peter-Brandts-Computer-3 : Install failed: The following install step failed: run postinstall script for Zimbra store utilities
    Nov 20 20:51:34 Peter-BrandTHets-Computer-3 : Private/Total = (6.3MB, 66.0MB), Heap/Total = (2.4MB, 17.7MB), Regions(malloc, private) = (25, 42)
    Nov 20 20:51:34 Peter-Brandts-Computer-3 : It took 37.336851 seconds to unsuccessfully install "Zimbra Collaboration Suite" (8 pkg(s))
    Nov 20 20:51:34 Peter-Brandts-Computer-3 : It took 1.147210 seconds to Configuring volume "Macintosh HD" (dm prepare*disk)
    Nov 20 20:51:34 Peter-Brandts-Computer-3 : It took 11.139117 seconds to Install Zimbra core utilities: 26 elements
    Nov 20 20:51:34 Peter-Brandts-Computer-3 : It took 11.123949 seconds to unsuccessfully Install package Zimbra core utilities
    Nov 20 20:51:34 Peter-Brandts-Computer-3 :

  6. #6
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default zimbra user creation failed

    It looks like the zimbra user creation failed for some reason. If you create the zimbra user through the GUI, does the install succeed after that?

  7. #7
    Join Date
    Sep 2005
    Location
    Los Angeles
    Posts
    51
    Rep Power
    10

    Default

    you need to add a user "zimbra" with out a password for the installer to work.

  8. #8
    Join Date
    Sep 2005
    Location
    Los Angeles
    Posts
    51
    Rep Power
    10

    Default

    also can the zimbra people please move the logo on the installer n the background it prevents the install person from reading whats on the screen.

  9. #9
    Join Date
    Sep 2005
    Location
    Los Angeles
    Posts
    51
    Rep Power
    10

    Default

    i get this error when trygin to star after a correct install

    zimbra:/opt/zimbra/db root# zimbra start
    Host zimbra.tbwachiat.com
    ERROR: account.NO_SUCH_SERVER (no such server: zimbra.......com)
    zimbra:/opt/zimbra/db root#

    any ideas

    so i use
    zimbra
    zimbra:~ zimbra$ zmcontrol stop
    Host zimbra.tbwachiat.com
    Stopping antispam...Done
    Stopping antivirus...Done
    Stopping ldap...Done
    Stopping logger...Done
    Stopping mailbox...Done
    Stopping mta...Done
    Stopping snmp...Done
    Stopping spell...Done
    zimbra:~ zimbra$ zmcontrol start
    Host zimbra.tbwachiat.com
    Starting ldap...Done.
    ERROR: account.NO_SUCH_SERVER (no such server: zimbra.......com)
    zimbra:~ zimbra$ zmcontrol startup
    Host zimbra.tbwachiat.com
    ERROR: account.NO_SUCH_SERVER (no such server: zimbra.......com)
    zimbra:~ zimbra$

  10. #10
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default no such server

    Steve - did you redact this line, or is this the correct output?

    ERROR: account.NO_SUCH_SERVER (no such server: zimbra.......com)

    After you start ldap, try zmprov gas for a list of configured servers.

    Is there a server in there that matches the output of the zmhostname command?

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •