Results 1 to 5 of 5

Thread: Incoming mail gets defered. Looks like av is trying to send to external ip.

Threaded View

  1. #1
    Join Date
    Apr 2006
    Posts
    10
    Rep Power
    9

    Question Incoming mail gets defered. Looks like av is trying to send to external ip.

    It seems like mail sent to me gets stuck in the deferred que. What happens according to the log file is that the av software receives it then tries to resend it to my external IP (im behind a NAT firewall) It then times out.
    zimbra.log:
    status=deferred (connect to xxxx.biz[xx.xxx.xx.xx]: Connection timed out)
    (private info xx'ed out)

    My problems started after i checked "Enable DNS lookups". Before i did that i couldn't send mail out, but received just fine.

    I tried following this "http://www.tickus.com/?q=node/15" (i use ubuntu 6.10 ) to setup BIND, but host xxxx.biz still resolves to my external IP even though all other nslookup or ping i do resolves to my internal IP.

    Any help appreciated.

    -- edit --
    tested telnet:
    telnet xx.xxx.xx.xxx 25
    Trying xx.xxx.xx.xxx...
    Connected to xx.xxx.xx.xxx.
    Escape character is '^]'.
    220 zimbra.xxxx.biz ESMTP Postfix

    Obviously working, so why can't i send mail?
    Last edited by devzero; 04-08-2007 at 03:12 PM.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •