Results 1 to 10 of 10

Thread: Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE

Threaded View

  1. #1
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE

    UPDATE: If you try to get Zimbra running on Debian 4.0 do as in this Post http://www.zimbra.com/forums/showpos...5&postcount=10 stated!

    Hello

    I can't get my zimbra running

    Code:
    Main menu
    
       1) Hostname:                                t.dyndns.org             
       2) Ldap master host:                        t.dyndns.org             
       3) Ldap port:                               389                           
       4) Ldap password:                           set                           
       r) Start servers after configuration        yes                           
       s) Save config to file                                                    
       x) Expand menu                                                            
       q) Quit                                    
    
    *** CONFIGURATION COMPLETE - press 'a' to apply
    Select from menu, or press 'a' to apply config (? - help) a
    Save configuration data to a file? [Yes] 
    Save config in file: [/opt/zimbra/config.3750] 
    Saving config in /opt/zimbra/config.3750...Done
    The system will be modified - continue? [No] Y
    Operations logged to /tmp/zmsetup.log.3750
    Setting local config values...Done
    Setting up CA...Done
    Fetching CA from ldap...ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException t.dyndns.org:389)
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException t.dyndns.org:389)
    Done
    Creating server entry for t.dyndns.org...Done
    Setting services on t.dyndns.org...Done
    Setting up zimbra crontab...Done
    Setting up syslog.conf...ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException t.dyndns.org:389)
    Done
    
    You have the option of notifying Zimbra of your installation.
    This helps us to track the uptake of the Zimbra Collaboration Suite.
    The only information that will be transmitted is:
            The VERSION of zcs installed (4.5.4_GA_763_UNKNOWN)
            The ADMIN EMAIL ADDRESS created (admin@t.dyndns.org)
    
    Notify Zimbra of your installation? [Yes] N
    Notification skipped
    Starting servers...Done.
    Output of "dig t.dyndns.org"

    Code:
    ; <<>> DiG 9.3.4 <<>> t.dyndns.org
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 42471
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;t.dyndns.org.             IN      A
    
    ;; ANSWER SECTION:
    t.dyndns.org.      14113   IN      A       88.198.**.*** it's the correct ip of the server
    
    ;; Query time: 0 msec
    ;; SERVER: 213.133.98.97#53(213.133.98.97)
    ;; WHEN: Fri Apr 13 03:34:42 2007
    ;; MSG SIZE  rcvd: 51
    output of "dig mx t.dyndns.org"
    Code:
    ; <<>> DiG 9.3.4 <<>> t.dyndns.org mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40687
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;t.dyndns.org.             IN      MX
    
    ;; ANSWER SECTION:
    t.dyndns.org.      42876   IN      MX      10 t.dyndns.org.
    
    ;; Query time: 1 msec
    ;; SERVER: 213.133.98.97#53(213.133.98.97)
    ;; WHEN: Fri Apr 13 03:35:20 2007
    ;; MSG SIZE  rcvd: 51
    /etc/hosts reads:
    Code:
    127.0.0.1       localhost.localdomain localhost
    88.198.**.** t.dyndns.org t
    
    # The following lines are desirable for IPv6 capable hosts
    ::1     ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    The System is a Debian 4.0 with 2.6.18-4-xen-686 kernel in a domU (128Mb RAM).
    (Edit: Just tried it with more ram, yet no difference)

    I read something about libssl0.9.7 (etch comes with 0.9.8) in the forum, so i installed that package too, without success though.
    Last edited by xtin; 04-14-2007 at 11:11 AM.

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  3. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 05:47 AM
  4. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM
  5. Replies: 2
    Last Post: 05-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •