Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Error message in Server status

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have a look here for the error code and what it means.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default 0x800CCC79 N/A SMTP_REJECTED_RECIPIENTS Server rejected recipients.

    Phoenix,

    I have done some testing. I can use the web interface to send the same email address with out problem
    Only when use the smtp on the server will result in this
    0x800CCC79 N/A SMTP_REJECTED_RECIPIENTS Server rejected recipients.
    Is there anyway can fix this as some of my colleauges are use to using outlookexpress.

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You have to ask yourself why is it being rejected? What's in the zimbra logs when this happens?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default Phoenix need more help to explain the log file

    Dear Phoenix,
    I have got the log file and grep the related issue message as following:
    Apr 19 09:37:57 mail postfix/smtpd[6462]: NOQUEUE: reject: RCPT from n2202460480 38.netvigator.com[220.246.48.38]: 554 : Relay access den ied; from= to= proto=SMTP helo=< michael>
    Apr 19 09:38:05 mail postfix/smtpd[6462]: NOQUEUE: reject: RCPT from n2202460480 38.netvigator.com[220.246.48.38]: 554 : Relay access den ied; from= to= proto=SMTP helo=< michael>

    I think it is some of the MTA setting issues that may caused the problem just the outlook express authenication issues, ( which does not support TLS right)
    Can you give me more ligth on this issues, please?

    many thanks,

  5. #15
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Outlook Express doesn't support TLS right?

  6. #16
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default Does not support TLS

    Dear jholder,

    I have to click the allow clear text for the pop and IMAP so that the user can login with the outlook express or outlook by using the pop or IMAP. Otherwise, it will just keep asking for the password.

  7. #17
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Turn on SSL/TLS on the server.

  8. #18
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default SSL and TLS

    Dear jholder,

    Have SSL and TLS turn on already. But also need to have allow clear Text part checked as well. otherwise, the problem will re occuring again.
    many thanks,

    BTW, any solution for the smtp part that I have posted to ask for solution.
    Some of my users are use to outlook and outexpress to send and received their email.
    Now using web interface is Ok for sending and receiving. But on outlook and outlook express the SMTP will not work.
    the Relay access denied erro 554 error code 0
    "Relay access denied', port: 25, 安全(SSL): 否, 伺服器錯誤: 554, 錯誤碼: 0x800CCC79"

    Any solution for this.

    many thanks,

  9. #19
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default somthing about the SMTP needed help

    Dear Phoenix,

    I have done some checking, and found that my zimbraMailMode: http
    how can I change it to mixed for allow the users to send the email from other email client software

  10. #20
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It's in the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 09:28 AM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM
  5. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •