Results 1 to 10 of 21

Thread: Error message in Server status

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default Error message in Server status

    Please help to solve the problem

    I have got a zimbra installed on a FC5 and everything running now just go a error message when I click on console's server status:
    Message: system failure: exception during auth {RemoteManager: mail.tigernet.hk->zimbra@mail.tigernet.hk:22}
    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver

    this also happen to the server that I have installed on the Ubuntu too.
    I have check on the zmcontrol status,
    everything running, and I have tried to restart the zimbra too but still have the same error message evertime I click on it.
    otherparts are Ok no error at all and still running.

    And I have try to add additional port of Smtp
    in the postfix master.cf
    but it does not work.
    Can anyone give me some suggestion on the correct way to do it. As most the local ISP have block he 25 port


    Can anyone suggest how to deal with this problem.

    Many thanks,

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The error you've posted at the beginning is that you're having a problem with port 22, have you got sshd daemon running or have you changed the port it's running on?

    If you want to run Zimbra with an additional port then search the forums & wiki, it's been covered before.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default regarding the error and additional ports

    I did change the ssh port on and sshd running on. But it was before the installation. Any way that can I fix this now?
    And also I am having trouble to open the pop and IMAP.
    After setting the outlook and outlook express, it keeps asking for password and user login,

    I am not sure if these two are linked instant?

    many thanks,

    max
    Last edited by Max Ma; 04-15-2007 at 07:40 PM. Reason: typo

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The easiest thing to do is put sshd back on port 22, it's no more secure running on another port. If not, search the forums for details of how to change zimbra to connect to another port.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default Mail box can not start tomcat is not running

    Dear Phoenix,
    I have change the port back as you instructed. And then restart the zimbra
    and found the mail box is not starting
    And the error said the tomcat is not running.

    I have try to tomcat start
    and then restart the zimbra again ,
    the mail box is still stoping for the same reason

    And the service is receiving email and only can send out mail before I restarting it.

    What a problematic man I am.
    Phoenix please help.

    many thanks

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Please post the output of
    tail -200 /opt/zimbra/log/mailbox.log

    BTW- changing the ssh port wouldn't have caused tomcat to stop working.
    You've got something else goin on.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 09:28 AM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM
  5. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •