Greetings,
I was looking forward to putting the FC4 version into action, but had this problem after running install:

zimbra-spell-3.0.0_M2_746.FC4-20051116155303.i386.rpm installation failed

installation cancelled

It was installing fine up to that point

I used mikeygstl's Fedora Core 4 how-to, but had to yum libstdc++.so.5

It's FC 4 on a Pentium 1.5, 512 megs.

Any clues?

I told it to try again, but it is writing a config file.

Thanks,
Pete