Results 1 to 7 of 7

Thread: Errors on Install M2-FC3

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    19
    Rep Power
    9

    Default Errors on Install M2-FC3

    Anyone had theses errors on install?
    I searched the forums and could not find a fix..

    this is an install on a Fresh FC3 with all the Yum updates, and installs.

    here is my install log file:

    Preparing packages for installation...
    zimbra-core-3.0.0_M2_740.FC3-20051114171941
    cat: /opt/zimbra/zimbramon/zimbra.cf.in: No such file or directory
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    Preparing packages for installation...
    zimbra-ldap-3.0.0_M2_740.FC3-20051114171941
    cat: /opt/zimbra/zimbramon/zimbraldap.cf: No such file or directory
    Preparing packages for installation...
    zimbra-logger-3.0.0_M2_740.FC3-20051114171941
    cat: /opt/zimbra/zimbramon/zimbralogger.cf: No such file or directory
    Preparing packages for installation...
    zimbra-mta-3.0.0_M2_740.FC3-20051114171941
    cat: /opt/zimbra/zimbramon/zimbramta.cf: No such file or directory
    Preparing packages for installation...
    zimbra-snmp-3.0.0_M2_740.FC3-20051114171941
    cat: /opt/zimbra/zimbramon/zimbrasnmp.cf: No such file or directory
    Preparing packages for installation...
    zimbra-store-3.0.0_M2_740.FC3-20051114171941
    cat: /opt/zimbra/zimbramon/zimbramail.cf: No such file or directory
    Preparing packages for installation...
    zimbra-apache-3.0.0_M2_740.FC3-20051114171941
    Preparing packages for installation...
    zimbra-spell-3.0.0_M2_740.FC3-20051114171941

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Others have had lib-bind problems. Do you have the latest lib-bind?

  3. #3
    Join Date
    Nov 2005
    Posts
    19
    Rep Power
    9

    Default

    I ran yum update before the install.
    I belive the update to lib-bind is in there?

    running 'yum install bind-libs', I get the return 'nothing to do'.

    I am assuming that it is up to date..
    Last edited by chamo; 11-22-2005 at 07:44 AM.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What version do you get?

    [root@build-fc3 ~]# rpm -qf /usr/lib/libbind.so.3
    bind-libs-9.2.5-3

  5. #5
    Join Date
    Nov 2005
    Posts
    19
    Rep Power
    9

    Default version

    I get:
    'bind-libs-9.2.5-3'

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    You might want to try these steps to debug your LDAP problems.

    http://www.zimbra.com/forums/showthr...=3895#post3895

Similar Threads

  1. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 02:39 PM
  2. FC3 and Zen install failure with NPTL
    By Daniel-Daniel in forum Installation
    Replies: 4
    Last Post: 11-22-2005, 11:15 AM
  3. FC3 Install Hanging on core RPM
    By hawlej2 in forum Installation
    Replies: 4
    Last Post: 10-21-2005, 08:32 AM
  4. Install Error on FC3
    By eici in forum Installation
    Replies: 21
    Last Post: 10-19-2005, 12:53 AM
  5. Errors at end of install
    By cwallace in forum Installation
    Replies: 5
    Last Post: 10-14-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •