Results 1 to 4 of 4

Thread: zimba installer breaks during package install

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Posts
    34
    Rep Power
    8

    Default zimba installer breaks during package install

    Not sure what I'm doing wrong: install just stops part way through (ubuntu dapper), any insight would be apreaciated.

    Removing /opt/zimbra
    Installing packages

    zimbra-core......zimbra-core_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-ldap......zimbra-ldap_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-logger......zimbra-logger_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-mta......zimbra-mta_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-snmp......zimbra-snmp_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-store......zimbra-store_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-apache......zimbra-apache_4.5.4_GA_763.UBUNTU6_i386.deb...done
    zimbra-spell......zimbra-spell_4.5.4_GA_763.UBUNTU6_i386.deb...done
    Can't locate Tie/Hash.pm in @INC (@INC contains: /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi /opt/zimbra/zimbramon/lib/Zimbra/DB /opt/zimbra/zimbramon/lib/Zimbra/Mon /opt/zimbra/zimbramon/lib/Zimbra/SOAP /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi /opt/zimbra/zimbramon/lib /opt/zimbra/libexec /etc/perl /usr/local/lib/perl/5.8.7 /usr/local/share/perl/5.8.7 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 10.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 10.
    Compilation failed in require at /opt/zimbra/libexec/zmsetup.pl line 32.
    BEGIN failed--compilation aborted at /opt/zimbra/libexec/zmsetup.pl line 32.
    root@vm1:/usr/src/zcs#

  2. #2
    Join Date
    Apr 2007
    Location
    Uberlandia - MG - Brazil
    Posts
    45
    Rep Power
    8

    Default

    I had the same problem at my first installation.
    I think that this is a package dependence problem, where you don`t install same packages at linux installation.
    I saw this because i make the instalation at other machine and the installation was completed ok.

    Now my problem is at startup services, my zimbra services doens`t starts.


  3. #3
    Join Date
    Apr 2007
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by Grejao View Post
    I had the same problem at my first installation.
    I think that this is a package dependence problem, where you don`t install same packages at linux installation.
    I saw this because i make the instalation at other machine and the installation was completed ok.

    Now my problem is at startup services, my zimbra services doens`t starts.

    Funky, it passed the package check what else needs to be installed?

  4. #4
    Join Date
    May 2007
    Posts
    1
    Rep Power
    8

    Default Missing packages

    Run:
    apt-get install perl perl-modules

    These should probably be added to the package check -- perl-modules is not part of the standard server install of Dapper Drake.

Similar Threads

  1. Zimba Beta 5 OSX install failure
    By jjprusk in forum Installation
    Replies: 7
    Last Post: 07-24-2007, 10:06 AM
  2. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  3. Zimbra 3.1.4 installation failure on package install
    By gmcraff in forum Installation
    Replies: 3
    Last Post: 07-08-2006, 12:24 PM
  4. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM
  5. Mac os x installer package
    By riegersteve in forum Administrators
    Replies: 2
    Last Post: 11-21-2005, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •