Results 1 to 10 of 14

Thread: [SOLVED] Rebranding question

Threaded View

  1. #1
    Join Date
    May 2007
    Posts
    10
    Rep Power
    8

    Question [SOLVED] Rebranding question

    We have just installed ZCS 4.5.4 Network Edition and are working our way through the rebranding process. We have looked through the forum, wiki, and documents and pretty much all of the rebranding done with one exception. When we change the value for ImgAppBanner the logo does change correctly. We have changed the LogoURL in both the base, white, and light skins and made sure that the value is not set in the particular skin we have preset the users to, but the URL does not seem to change. We have evrything working just fine for the login screen, but just can not seem to get past this one hitch.

    Does anyone have any pointers on where we need to go to get this one rebranding change to work?

    Thanks in advance for any help.
    Last edited by mmorse; 09-14-2007 at 01:10 PM.

Similar Threads

  1. Hot backup question on open source?
    By cfigurelli in forum Administrators
    Replies: 7
    Last Post: 10-09-2008, 01:43 AM
  2. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  3. Rebranding - LoginBanner URL
    By jw3193 in forum Administrators
    Replies: 3
    Last Post: 04-10-2007, 04:52 AM
  4. Multiple Domains Question
    By kristiaan_d in forum Administrators
    Replies: 2
    Last Post: 03-14-2007, 04:38 AM
  5. Email Setup Question
    By vangundypw in forum Administrators
    Replies: 5
    Last Post: 07-07-2006, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •