Results 1 to 7 of 7

Thread: Transfering From CentOS 4.3 to CentOS 5 It starts and runs.. sort of...

Threaded View

  1. #1
    Join Date
    May 2006
    Posts
    19
    Rep Power
    9

    Default Transfering From CentOS 4.3 to CentOS 5 It starts and runs.. sort of...

    So I got zimbra transfered... It looks as tho it moved over just fine... I can view emails in the web interface. I can change settings and they stay. I can do everything I have tested so far, except send emails. I get this error
    Code:
    msg - system failure: MessagingException
    com.zimbra.cs.service.ServiceException: system failure: MessagingException
    	at com.zimbra.cs.service.ServiceException.FAILURE(ServiceException.java:174)
    	at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:334)
    	at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:114)
    	at com.zimbra.cs.operation.SendMsgOperation.callback(SendMsgOperation.java:73)
    	at com.zimbra.cs.operation.Operation.schedule(Operation.java:190)
    	at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg.java:104)
    	at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:261)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:162)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)
    	at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:223)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
    	at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:173)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
    	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
    	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
    	at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)
    	at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
    	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
    	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
    	at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
    	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:541)
    	at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
    	at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)
    	at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:667)
    	at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)
    	at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
    	at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
    	at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Exception reading response;
      nested exception is:
    	java.net.SocketTimeoutException: Read timed out
    	at com.sun.mail.smtp.SMTPTransport.readServerResponse(SMTPTransport.java:1407)
    	at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTransport.java:1205)
    	at com.sun.mail.smtp.SMTPTransport.protocolConnect(SMTPTransport.java:322)
    	at javax.mail.Service.connect(Service.java:236)
    	at javax.mail.Service.connect(Service.java:137)
    	at javax.mail.Service.connect(Service.java:86)
    	at javax.mail.Transport.send0(Transport.java:150)
    	at javax.mail.Transport.send(Transport.java:80)
    	at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:246)
    	... 26 more
    
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver
    Anybody with Ideas would be uber-appreciated

    /EDIT
    On a further note I happened upon this in the Postfix message queue in Webmin (which i have setup to look at the zimbra Postfix system)
    --host 127.0.0.1[127.0.0.1] said: 450 4.4.1 Can't connect to 127.0.0.1 port 10025, (Operation now in progress) at (eval 51) line 145, line 29., MTA([127.0.0.1]:10025), id=22631-01 (in reply to end of DATA command)

    So out of curiosity I hopped into telnet on that address and was able to connect. Dunno whats up exactly...
    Last edited by Thomas.Curtis; 05-01-2007 at 11:12 PM. Reason: More Information

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •