Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: Can Not Start MTA

  1. #51
    Guest

    Default

    [QUOTE=marcmac]I suspect that amavis is not running (ps axuww | grep amavis) and possibly tomcat as well.

    Amavis not running

    WHat OS? Which version of ZCS?

    su - zimbra

    sh -x bin/zmmailboxctl status

    [zimbra@isis bin]$ sh -x zmmailboxctl status
    + BASE=/opt/zimbra
    + SCRIPTS='tomcat mysql.server'
    + case "$1" in
    + STATUS=0
    + for i in '$SCRIPTS'
    + '[' tomcat = mysql.server ']'
    + /opt/zimbra/bin/tomcat status
    + R=1
    + '[' 1 -ne 0 ']'
    + STATUS=1
    + for i in '$SCRIPTS'
    + '[' mysql.server = mysql.server ']'
    + /opt/zimbra/bin/mysqladmin status
    + R=1
    + '[' 1 -ne 0 ']'
    + STATUS=1
    + exit 1

    sh -x bin/zmmtactl status

    + BASE=/opt/zimbra
    + SCRIPTS='tomcat mysql.server'
    + case "$1" in
    + STATUS=0
    + for i in '$SCRIPTS'
    + '[' tomcat = mysql.server ']'
    + /opt/zimbra/bin/tomcat status
    + R=1
    + '[' 1 -ne 0 ']'
    + STATUS=1
    + for i in '$SCRIPTS'
    + '[' mysql.server = mysql.server ']'
    + /opt/zimbra/bin/mysqladmin status
    + R=1
    + '[' 1 -ne 0 ']'
    + STATUS=1
    + exit 1
    [zimbra@isis bin]$ sh -x zmmtactl status
    + BASE=/opt/zimbra
    + SCRIPTS='zmmtaconfigctl zmamavisdctl postfix zmsaslauthdctl'
    + case "$1" in
    + STATUS=0
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmmtaconfigctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmamavisdctl status
    cat: /opt/zimbra/log/amavisd.pid: Arquivo ou diretório não encontrado
    + R=1
    + '[' 1 -ne 0 ']'
    + STATUS=1
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/postfix status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmsaslauthdctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + exit 1

  2. #52
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    MySQL is not running. Can you try to start it?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #53
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are all the services installed on a single node? If this is a multi-node what do you have on each server?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #54
    Guest

    Default

    running mailbox status returns nothing
    amavisd not running

    single node install, MySQL seems to be running

    OS: FC4 - zcsVersion 3BetaM2
    Last edited by Eugênio Nassu; 12-06-2005 at 10:44 AM.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Replies: 9
    Last Post: 06-15-2009, 09:31 AM
  4. After Install: MTA does´t start
    By pc-nico in forum Administrators
    Replies: 1
    Last Post: 06-15-2007, 06:54 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •