Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Centos 5 Install Guide

  1. #31
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by toyhippo View Post
    I followed the suggestion and encounter the following error:

    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes] no
    Done
    Checking for port conflicts



    Main menu

    1) Hostname: hippo1.toyhippo.com
    2) Ldap master host: hippo1.toyhippo.com
    3) Ldap port: 389
    4) Ldap password: set
    5) zimbra-ldap: Enabled
    6) zimbra-store: Enabled
    +Create Admin User: yes
    +Admin user to create: admin@hippo1.toyhippo.com
    ******* +Admin Password UNSET
    +Enable automated spam training: yes
    +Spam training user: spam.ffn_pqrhd@hippo1.toyhippo.com
    +Non-spam(Ham) training user: ham.u7tzt96bui@hippo1.toyhippo.com
    +Global Documents Account: wiki@hippo1.toyhippo.com
    +SMTP host: hippo1.toyhippo.com
    +Web server HTTP port: 80
    +Web server HTTPS port: 443
    +Web server mode: http
    +Enable POP/IMAP proxy: no
    +IMAP server port: 143
    +IMAP server SSL port: 993
    +POP server port: 110
    +POP server SSL port: 995
    +Use spell check server: yes
    +Spell server URL: http://hippo1.toyhippo.com:7780/aspell.php

    7) zimbra-mta: Enabled
    8) zimbra-snmp: Enabled
    9) zimbra-logger: Enabled
    10) zimbra-spell: Enabled
    r) Start servers after configuration yes
    s) Save config to file
    x) Expand menu
    q) Quit



    Question:
    ==========
    1. I already has the following in the DNS list in the domain name provider:

    Host Name : hippo1.toyhippo.com
    Priority: High
    Mail Server: ToyHippo

    Host Name: toyhippo.com
    Priority: Medium
    Mail Server: ToyHippo

    Any probelm ?


    2. Why the admin mail is admin@hippo1.toyhippo.com ?
    It suppose is: admin@toyhippo.com

    Many Many
    Hippo
    Hi Hippo-
    Your MX record for toyhippo.com should point to the Host A record for hippo1.toyhippo.com, and the A record should resolve to the IP address of your server.

    Also, Zimbra, by default, will create the admin e-mail at whatever the hostname/fqdn is. You'll need to create your domain in the adminui. It's pretty easy.

    john

  2. #32
    Join Date
    Jun 2007
    Posts
    9
    Rep Power
    8

    Default Multi domain support

    hello,
    i m new to zimbra, i use postfix with 12 domains and i wonna to ask you plz if zimbera support multidomain as postfix do
    thank you

  3. #33
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    Quote Originally Posted by Younss View Post
    hello,
    i m new to zimbra, i use postfix with 12 domains and i wonna to ask you plz if zimbera support multidomain as postfix do
    thank you
    Yes, it does support multiple domains. Zimbra uses Postfix as the MTA.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #34
    Join Date
    Nov 2005
    Location
    London
    Posts
    19
    Rep Power
    9

    Default zimbra on rhel5

    I'm going to attempt these instructions on a Xen virtualised RHEl5 server - I'll post back here if I get it working!

    Rob

  5. #35
    Join Date
    Nov 2005
    Location
    London
    Posts
    19
    Rep Power
    9

    Thumbs up

    Quote Originally Posted by robroadie View Post
    I'm going to attempt these instructions on a Xen virtualised RHEl5 server - I'll post back here if I get it working!

    Rob
    Yup yup. All good under a Xen virtualised RHEL5 install.

    Note: need the iptables from this post

  6. #36
    Join Date
    May 2007
    Location
    Los Angeles, CA
    Posts
    31
    Rep Power
    8

    Default pam_access: crond:account access denied

    On a new Centos5 installation I was having trouble with my logging failing to run.

    I eventually found the reason in /var/log/secure:
    Jun 26 16:36:01 nepenthes crond[5737]: pam_access(crond:account): access denied for user `zimbra' from `cron'
    Jun 26 16:36:01 nepenthes crond[5737]: pam_unix(crond:session): session closed for user zimbra

    It ties into the fact that we use pam_access to keep "regular" users from logging into our servers with ssh. The issue can be solved by simply removing

    Code:
    account    required   pam_access.so
    from /etc/pam.d/crond

    It may be specific to our configuration, but just in case it isn't I wanted to document it here.

  7. #37
    Join Date
    Jun 2007
    Posts
    14
    Rep Power
    8

    Default Zimbra 4.5.6-AMD64 on Dell PowerEdgeSC-1435 with CentOS-5

    Quote Originally Posted by aabreu2005 View Post
    Thanks!

    Will be that it functions of version 64 of CentOS 5 x86_64 ?
    The above tested and presumably works fine if during the Zimbra installation you change /etc/redhat-release.dist.
    The line should be:
    "Red Hat Enterprise Linux ES release 4 (Nahant Update 4)"
    I think, it can be safely changed back after installation, but this is just a guess.

    The trick is explained elsewhere on Zimbra Forums.

  8. #38
    Join Date
    Jul 2007
    Posts
    2
    Rep Power
    8

    Default

    Is it neccesary to install only the text based OS, instead of the GUI? If so, what commands do i use to edit the files that need to be edited (hosts, domain, etc). I am anything but profecient with linux, so any pointers would be greatly appreciated.

    I am up to step: change the /etc/hosts file in the walkthrough, just an fyi.

    *EDIT*
    Sorry for the newb question. I ended up using the vi /etc/hosts in insert mode. i assume this is what everyone else uses?

    Off to try and figure out what to put in this file. my zimbra server is on a local network, behind a firewall. I assume i will have to change my domain MX to my outside IP, then forward the ports to the zimbra server? Im still a little lost setting up the DNS.
    Last edited by DannyK; 07-19-2007 at 01:02 PM.

  9. #39
    Join Date
    Jul 2007
    Posts
    2
    Rep Power
    8

    Default

    any help on this? note that libstdc is missing? I died the install command from step 12 but all i get is "no work to be done" error.

    > reboot
    > cd /var/tmp/zcs
    > ls -a
    .
    ..
    README.txt
    ZPL.txt
    bin
    data
    docs
    install.sh
    packages
    readme_binary.txt
    util
    > ./install.sh

    Operations logged to /tmp/install.log.2216
    Checking for existing installation...
    zimbra-ldap...NOT FOUND
    zimbra-logger...NOT FOUND
    zimbra-mta...NOT FOUND
    zimbra-snmp...NOT FOUND
    zimbra-store...NOT FOUND
    zimbra-apache...NOT FOUND
    zimbra-spell...NOT FOUND
    zimbra-core...NOT FOUND


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    http://www.zimbra.com/license/zimbra...al_license.pdf


    Press Return to continue
    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.8p12-10
    libidn...FOUND libidn-0.6.5-1.1
    curl...FOUND curl-7.15.5-2
    fetchmail...FOUND fetchmail-6.3.6-1.0.1
    gmp...FOUND gmp-4.1.4-10
    /usr/lib/libstdc++.so.5...MISSING

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

  10. #40
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    We have released a RHEL 5 version of the 4.5.6 branch.

    Please use those builds.

    -closing due to deprecation.

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 12:08 PM
  2. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •