Results 1 to 3 of 3

Thread: Demo Server!

  1. #1
    Join Date
    May 2007
    Rep Power

    Default Demo Server!

    Hi Folks,

    Am installing zimbra in a new computer for testing with FC5 computer meets requirements.

    I've selected a domain called with godaddy and I've created an MX record and server ip address is and settings are

    So far am able to start installation process all dependencies goes well but when it comes to DNS section all stops.

    I got this errors:
    Seetings defaults...

    DNS ERROR - none of the MX records for
    resolve to this host
    Change domain name? [Yes]

    Then it ask me to change but I got no clue!! if I've said no I got another error with port conflicts

    I know that am failing in DNS but can any one guide how to install it to test it out??


  2. #2
    Join Date
    Nov 2006
    Rep Power


    if you don't have a domain,you install in a pc a server DNS solving your dominion locally

    conflit port , stop service sendmail/postfix
    Last edited by lefrato; 05-10-2007 at 02:54 PM.

  3. #3
    Join Date
    May 2006
    Rep Power


    I've selected a domain called with godaddy and I've created an MX record and server ip address is and settings are is the LOCAL address of your computer...
    First I don't think your nameservers/mx records are pointing at your machine.
    Second, you are going to have to route traffic through whatever firewall you use to that local machine, port 25 to start...but you might just put it on a DMZ for the testing.
    and aren't going to your computer-their going to stuff.
    there is also and in reference to your domain.

    Check this out:

    also: "The MX record value '' points to a CNAME. It must point to a host name with an A record."

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Replies: 18
    Last Post: 03-20-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts