New RH EL4 install. Downloaded the appropriate Zimba source. Fetchmail is not installed according to the following:
Code:
Checking for prerequisites...
    NPTL...FOUND
    libidn...FOUND libidn-0.5.6-1
    curl...FOUND curl-7.12.1-3
    fetchmail...MISSING
    gmp...FOUND gmp-4.1.4-3
    /usr/lib/libstdc++.so.5...MISSING
I downloaded a recent release of fetchmail (fetchmail-6.2.5.4-1.i386.rpm). But I get failed dependencies when I do a rpm -i:
Code:
warning: fetchmail-6.2.5.4-1.i386.rpm: V3 DSA signature: NOKEY, key ID 052e7d95
error: Failed dependencies:
        smtp_daemon is needed by fetchmail-6.2.5.4-1.i386
        libcrypto.so.0.9.7 is needed by fetchmail-6.2.5.4-1.i386
        libssl.so.0.9.7 is needed by fetchmail-6.2.5.4-1.i386
Isn't postfix/sendmail installed in the Zimbra install? What is the best way to get past this and back to the Zimbra install?