Results 1 to 3 of 3

Thread: Connection refused?

  1. #1
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default Connection refused?

    When trying to email outside of my domain I'm getting this error in my /var/log/mail.log


    +++++++++++++++++++++++++++++++++++++++++++++++
    relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=05$May 11 15:52:55 localhost postfix/qmgr[5458]: 225B24143D2: removed
    May 11 15:52:55 localhost postfix/smtp[11461]: connect to expressmart.com[24.97.112.35]: Connection refused (port 25)
    ++++++++++++++++++++++++++++++++++++++++++++++

    is my smtp server setup on the wrong address?
    My zimbra server is 24.97.112.36
    My other web server (different domain) is 24.97.112.35
    I have no Idea why my email is even being pushed to that server???

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    If that's your domain name then that's where it resolves to:
    Code:
     ping expressmart.com
    PING expressmart.com (24.97.112.35) 56(84) bytes of data.
    That's also where the DNS records points.
    Last edited by phoenix; 05-11-2007 at 01:19 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default That is my web server.

    It looks like DNS was still processing?
    it's all good now!!!
    I have my test doamin and test server up and can do some fun stuff... thanks to all!

Similar Threads

  1. zmprov mc default zimbraFeatureNotebookEnabled TRUE
    By nbhanji in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 10:39 AM
  2. Can not reach https://example.com:7017/zimbraAdmin
    By Max Ma in forum Installation
    Replies: 14
    Last Post: 03-31-2007, 09:14 AM
  3. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  4. Problems: Fresh Zimbra on Fresh Debian
    By bronto in forum Installation
    Replies: 5
    Last Post: 09-11-2006, 06:14 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •