Results 1 to 8 of 8

Thread: same problem... still no answer

  1. #1
    Join Date
    May 2007
    Posts
    5
    Rep Power
    8

    Default same problem... still no answer

    Hi All

    I'm getting the same problem that lots of other people get....

    I can send mail fine, but can't receive...

    exerpt from my log:

    Code:
    May 12 15:11:45 mailserver postfix/lmtp[5503]: 3D2A82C63D4:  to=, relay=none, delay=2087, status=deferred (connect to mailserver.unitytech.homelinux.com[125.238.212.149]: Connection refused)
    Its the same as lots of people.. the old "deffered and conection refused" error...

    So I've read theugh about 20 forum posts, and also the wiki.. lots of people has asked this problem... but I have yet to actually see a solution...

    The wiki says one option is:
    Code:
    change the zimbraMailTransport attribute for your mail users.
    I have looked through every optin in the admin console.. and can't find a zimbraMailTransport option anywhere...

    I've also tried forwarding port 7025 to my mail server... but still no go..

    So whats the story? this seems to be a common issue, so I'm hoping there is a common answer... and perhaps it might be worth putting this in the user manual somewhere seeing as it seems so common?

  2. #2
    Join Date
    May 2007
    Posts
    5
    Rep Power
    8

    Default

    hmmm.... unchecking "enable DNS lookups" under "Servers --> server config" seemed to help...

    wonder what else it has broken though....
    Last edited by guardian2007; 05-13-2007 at 09:46 PM.

  3. #3
    Join Date
    May 2007
    Posts
    5
    Rep Power
    8

    Default

    that is what I was afraid of... I can no longer send mail....

    any ideas?

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hey Guardian-
    There's a DNS/Hostfile issue somewhere.

    Check you pvt messages.

    john

  5. #5
    Join Date
    May 2007
    Posts
    5
    Rep Power
    8

    Default

    Hi Jholder...

    Sorry, but due to security reasons, we can't allow SSH to our webserver..

    I can send you a diagram of our network if that would help?

    unfortunatly, re-enabling "dns lookups" did not fix the send problem, so now we are unable to send or receive e-mail...

    I'm not sure why I'm having so many problems... the Axigen mail server just installed and ran right out of the box...

    (Don't belive their advertising... the "free never expire office edition" does expire... as we found out the hard way)

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Sure a diagram may help.

    Go ahead and post.

  7. #7
    Join Date
    May 2007
    Posts
    5
    Rep Power
    8

    Default solution

    I finally figured this out...

    Its hard to explain, but the problem was due to a lack of DNS in my DMZ..

    The solution was to uncheck "Enable DNS lookups" (above) and to put my ISP's SMTP server as a relay host... this way incoming mail goes streight to my server's IP address, and it is happy, and outgoing mail goes to my ISP's SMTP server. that way my ISP is taking care of DNS for me...


    Thanks for the help guys.. this looks like a fantastic product, and so far, I'm very impressed

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Glad it's working.

    Let us know if you need any help!

    -jh

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 02:04 AM
  2. Not able to answer to meeting requests
    By CatiaL in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-05-2007, 04:41 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •