Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: SSL trouble

  1. #11
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default error

    That error is just because you're using a self signed certificate.

  2. #12
    Join Date
    Sep 2005
    Location
    Calgary
    Posts
    208
    Rep Power
    10

    Default I am having similar probs

    I have done a fresh install on of m2 on fc3 and it is very very sweet thanks zimbra team you folks are the greatest.

    I have several problems first i did an install and forgot to set the mode to https so i did as mentioned in this and other posts

    zmtlsctl https
    tomcat stop
    tomcat start
    zmcontrol stop
    zmcontrol start

    https://mydomain.com works well but
    http://mydomain.com works also i do not want users to be able to use http only https or mixed depending on preformance.

    lastly the check mail button in the admin panel just takes me to the zimbra logon screen would it not be better if this took me directly to the users account after all i am the admin and do not know my users passwords
    Computer King

    http://www.computerking.ca

    Sales, Service, and Hosting
    Email, Data, and Web Packages
    Ask about web design specials

    Affiliates
    http://www.computerking.ca/pages/lin...affiliates.htm

  3. #13
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by rmvg
    lastly the check mail button in the admin panel just takes me to the zimbra logon screen would it not be better if this took me directly to the users account after all i am the admin and do not know my users passwords

    Currently it should go to the https site and login automatically. You must have https mode on, but it should just work after that.

  4. #14
    Join Date
    Sep 2005
    Location
    Calgary
    Posts
    208
    Rep Power
    10

    Default

    I have https mode on, but like i said in my previous post the view mail button just takes me to the login screen.

    https://shoemasters.com/zimbra/

    Also I still seem to be able to login using plain http and https i would really like to lose http support.
    Computer King

    http://www.computerking.ca

    Sales, Service, and Hosting
    Email, Data, and Web Packages
    Ask about web design specials

    Affiliates
    http://www.computerking.ca/pages/lin...affiliates.htm

  5. #15
    Join Date
    Feb 2006
    Location
    France (Haute-Savoie)
    Posts
    123
    Rep Power
    9

    Default

    I'm interested in disabling the http connections too.
    What can we do to have only the https port activated ?
    Thanks for any answer.

  6. #16
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    scroll up and read this thread

    in particular, the first comment from marc

Similar Threads

  1. Installing commercial ssl on zimbra cs (network ed.)
    By keithop in forum Administrators
    Replies: 4
    Last Post: 04-28-2009, 05:16 PM
  2. Certificate Change Kicks Moto Q off of SSL Synch
    By theasbcguy in forum Zimbra Mobile
    Replies: 3
    Last Post: 04-14-2008, 01:01 PM
  3. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 04:29 AM
  4. Trouble Ticket System ?
    By cyberkoa in forum Developers
    Replies: 3
    Last Post: 04-09-2007, 10:57 PM
  5. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •