Hello,

I have recently installed zimbra on centos 4.4.
Now, doing usual "yum update" wants to upgrade my system to centos 4.5.

Is this ok for zimbra ? has anyone already faced this upgrade ? Is yes, did it go fine ?

Regards,