Results 1 to 4 of 4

Thread: Zimbra Mail Queue Problems - Not an SSH error

  1. #1
    Join Date
    Apr 2007
    Posts
    14
    Rep Power
    8

    Default Zimbra Mail Queue Problems - Not an SSH error

    I've searched and read the threads regarding Mail Queue problems, and although initialy, mine was also an SSH error, now it just seems like the entire service isn't working.

    The only error I'm getting is:

    Code:
    Message:  system failure: server myserver.ourdomain.com returned no result
    Error code:  service.FAILURE
    Method:  ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    The setup we have is that one server has the LDAP/Mail Store services while the other runs the MTA service.
    Last edited by antonmb; 05-20-2007 at 08:30 PM.

  2. #2
    Join Date
    Apr 2007
    Posts
    14
    Rep Power
    8

    Default

    I also noticed that the MTA server no longer shows up the server status page, although it is sending and receiving mail properly.

  3. #3
    Join Date
    Apr 2007
    Posts
    14
    Rep Power
    8

    Default

    Server status problem has been solved, I just restarte the syslog service on both machines; however, the Mail Queue service still returns the same error:

    Code:
    Message:  system failure: server xxxxxx.com returned no result
    Error code:  service.FAILURE
    Method:  ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    The mailbox.log on the Mail Store server contains data though. Any ideas?
    Last edited by antonmb; 05-20-2007 at 08:58 PM.

  4. #4
    Join Date
    Apr 2007
    Posts
    14
    Rep Power
    8

    Default

    Solved!

    Had to edit sudoers (visudo) on the MTA and put a comment on:

    Code:
    Defaults requiretty
    Hope this helps somebody else out there.

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •