I have run into some problems installing on debian. I am at the point where the zmsetup is running and have the following output. Please advise on how to get this to complete!

keitaro:/opt/zimbra/libexec# ./zmsetup.pl
Operations logged to /tmp/zmsetup.log.6055
Setting defaults...No results returned for A lookup of keitaro.ruhmaus.local
Checked nameservers:
192.168.0.1


DNS ERROR resolving keitaro.ruhmaus.local
It is suggested that the hostname be resolveable via DNS
Change hostname [Yes] no


DNS ERROR resolving MX for keitaro.ruhmaus.local
It is suggested that the domain name have an MX record configured in DNS
Change domain name? [Yes] no
Done
Checking for port conflicts


Note

The previous configuration appears to have failed to complete

Attempt to complete configuration now? [yes] yes
Save configuration data to a file? [Yes] yes
Save config in file: [/opt/zimbra/config.6055]
Saving config in /opt/zimbra/config.6055...Done
The system will be modified - continue? [No] yes
Operations logged to /tmp/zmsetup.log.6055
Initializing ldap...Started slapd: pid 6425
adding new entry "cn=zimbra"
ldap_add: Already exists (68)

adding new entry "cn=admins,cn=zimbra"
ldap_add: Already exists (68)

adding new entry "uid=zimbra,cn=admins,cn=zimbra"
ldap_add: Already exists (68)

adding new entry "cn=zimlets,cn=zimbra"
ldap_add: Already exists (68)

adding new entry "cn=config,cn=zimbra"
ldap_add: Already exists (68)

adding new entry "cn=cos,cn=zimbra"
ldap_add: Already exists (68)

adding new entry "cn=servers,cn=zimbra"
ldap_add: Already exists (68)

modifying entry "cn=config,cn=zimbra"

adding new entry "cn=default,cn=cos,cn=zimbra"
ldap_add: Already exists (68)

FAILED (2)


ERROR



Configuration failed

Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
complete the configuration.

Errors have been logged to /tmp/zmsetup.log.6055