Results 1 to 3 of 3

Thread: Unable to Log into Zimbra Admin

  1. #1
    Join Date
    May 2007
    Rep Power

    Default Unable to Log into Zimbra Admin

    After many failed attempts, I finally successfully completed the installation of Zimbra on Red Hat Enterprise 4.

    The secret was to ignore the instruction in the Zimbra Installation guide to accept the defaults on the Redhat install. If I accepted the defaults, Zimbra would fail to install reporting that it was missing a whole lot of compatibility library and GCC stuff.

    I finally installed Redhat with everything, and setup a Split DNS since I'm behind a NAT firewall to get Zimbra to install completely.

    But hold on, don't cheer yet! Even though the installer completed successfully, I was still not able to log in to the Zimbra Admin.

    I executed "su - zimbra" and "mcontrol status" and found that several of the services were not running. So I executed "zmcontrol start" and all of the services started.

    Still no luck... I still have not been able to connect to the Zimbra Admin.

    When I try to connect, I get an Alert that says: "The connection was refused when attempting to contact"

    During the installation I received notice that there were 2 Port Conflicts as follows:

    Port conflict detected: 80 (zimbra-store)
    Port conflict detected: 443 (zimbra-store)
    Port conflicts detected! - Any key to contine

    But I was given no opportunity or options to resolve the conflicts.

    Also towards the end of the installation, it completed installing the zimlets and started Initializing Documents and then reported that it

    "failed to initialize documents...see logfile for details."

    Upon inspection of the log file, I could see several places where it reported:

    [] INFO: I/O exception ( caught when processing request: Connection refused.

    I'm suspecting it has something to do with the port conflict but I'm not sure what to do to fix it. I do want to be able to use this machine as a Webserver as well. Any ideas on what I need to do?


  2. #2
    Join Date
    May 2007
    Rep Power

    Lightbulb Nevermind, I reinstalled and selected the ports...

    Nevermind everyone, I looked back through the install output and realized I did have the opportunity to change the ports, I removed and re-installed, setting the ports and everything installed fine.

  3. #3
    Join Date
    May 2006
    Rep Power


    (filler text...just a smiley alone is too short)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts