Results 1 to 1 of 1

Thread: HELP external AD or ldap query returns empty

  1. #1
    Join Date
    May 2007
    Rep Power

    Unhappy HELP external AD or ldap query returns empty

    OK, so I have AD authentication working fine, but when I try to setup the GAL to pull from either AD or ldap to the AD server; it returns success with no results. I did a search and couldn't find any resolution, except for that post where the user ran an ldapsearch query. So I tried installing ldapsearch and when I tried to run it I got a vendor mismatch error. Has anyone resolved this empty results error?

    I'm running win2000 server as my domain controller, I did find a reference in the forums to using adsiedit to set mailnickname, apparently the user required that in order for ldap to work; but I cannot add that as my schema doesn't have exchange. I have tried using a machine name + domain name and the test results are still successful with no information. Also, I am using the following filter in ldap mode:

    I figured out the problem(yay for me), my ldap filter was missing a "(" at the beginning.
    Last edited by JohnnieDrama; 05-28-2007 at 06:09 PM. Reason: fixed

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  2. External LDAP Problem
    By facerw in forum Installation
    Replies: 7
    Last Post: 05-08-2007, 04:29 AM
  3. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 02:17 PM
  4. External LDAP, Wizard, Search ok, but empty results
    By illusions in forum Administrators
    Replies: 0
    Last Post: 11-16-2006, 04:30 PM
  5. External LDAP - Users can't log in
    By bjimerson in forum Administrators
    Replies: 4
    Last Post: 08-20-2006, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts