Results 1 to 3 of 3

Thread: Syslog

  1. #1
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Syslog

    When trying to setup logging by running "zmsyslogsetup", I get "syslong-ng not found". It is installes and running however.

    Is this another SuSE 10.2 compatibility issue?

    Implementing ZCS has been a nightmare.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    sorry to hear that about your implementation process

    I'm not syslog guru; I just add whatever additional host I want stuff copied/sent to beneath the contents (inserted by zimbra) in my OS syslog.conf or syslog-ng.conf
    * to address server.domain.com -real easy, I've also never wanted to change zimbra's logging levels from the default

    hopefully an expert will help you out soon
    Last edited by mmorse; 06-04-2007 at 09:56 PM.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. /var/log/zimbra.log is empty: why?
    By Dude in forum Installation
    Replies: 16
    Last Post: 11-30-2009, 07:47 AM
  2. Logger.pm
    By FredArgolo in forum Administrators
    Replies: 3
    Last Post: 11-18-2008, 12:17 PM
  3. Syslog message. What...
    By Bill Brock in forum Administrators
    Replies: 6
    Last Post: 07-11-2007, 07:24 AM
  4. SLES 9 zimbra not starting on boot
    By tbovingdon in forum Installation
    Replies: 3
    Last Post: 02-12-2007, 05:50 AM
  5. syslog problem with SUSE10
    By Achim.Theobald in forum Installation
    Replies: 4
    Last Post: 05-30-2006, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •