Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Lost access to admin console??

  1. #1
    Join Date
    Nov 2006
    Posts
    43
    Rep Power
    9

    Default Lost access to admin console??

    Hi there,

    Installed Zimbra 4.5.5 on Centos4.5. It did work fine for a few hours. I even added my test domain and few accounts. After I logout I was not able to login back to admin console.

    This is the error I got.

    ----
    "Firefox can't establish a connection to the server at myserver.mydomain.com:7071."
    ----

    It's not firewall since I didn't change anything and even if I disable it, it still doesn't work.

    What I did wrong?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    -try with a good old https:// in front

    -try from a web browser on the machine itself

  3. #3
    Join Date
    May 2007
    Posts
    22
    Rep Power
    8

    Default

    also ensure you have the right URL

    https : // yourdomain.com : 7071/zimbraAdmin
    Last edited by roopeshsheth; 06-04-2007 at 10:03 PM.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    though it should auto-tack-on /zimbraAdmin

  5. #5
    Join Date
    May 2007
    Posts
    22
    Rep Power
    8

    Default

    I never noticed that

  6. #6
    Join Date
    Nov 2006
    Posts
    43
    Rep Power
    9

    Default

    URL is same, I even had it bookmarked.

    I figured what I did. I rebooted the server and since than it doesn't work.


    This may help ...
    # zmcontrol status

    Host server.mydomain.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Running
    snmp Running
    spell Running

    How do I start TOMCAT and mailbox?

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    login as root
    su zimbra
    zmcontrol stop
    zmcontrol start
    let us know the erros....hopefully there are none *crossed fingers*

  8. #8
    Join Date
    Nov 2006
    Posts
    43
    Rep Power
    9

    Default

    Doens't help

    # su - zimbra
    # zmcontrol stop
    Host myserver.mydomain.com
    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping mailbox...Done
    Stopping logger...Done
    Stopping ldap...Done
    # zmcontrol start
    Host myserver.mydomain.com
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    # zmcontrol status
    Host myserver.mydomain.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Running
    snmp Running
    spell Running

  9. #9
    Join Date
    May 2007
    Posts
    22
    Rep Power
    8

    Default

    have you changed anything about the server, like the hostname or IP address?

  10. #10
    Join Date
    Nov 2006
    Posts
    43
    Rep Power
    9

    Default

    No, I installed it ... used zimbra Admin for a while and then rebooted. I was even able to send and receive email as test user.

    No hostname change no IP change, sorry.

    Can I start Tomcat only somehow?

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  2. Can't Access to Admin Console
    By GameSky in forum Installation
    Replies: 32
    Last Post: 05-26-2007, 01:25 AM
  3. Admin console not connecting to remote server
    By f2uk in forum Administrators
    Replies: 8
    Last Post: 05-22-2007, 02:00 AM
  4. Access to admin only after rebooting
    By josus in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 02:06 AM
  5. Replies: 14
    Last Post: 03-06-2006, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •