Results 1 to 10 of 19

Thread: upgrade woes -made into new thread

Threaded View

  1. #1
    Join Date
    Jun 2007
    Location
    Holmes Beach FL
    Posts
    44
    Rep Power
    8

    Question 4.5 upgrade woes on a mac server

    ----start of edit---
    *Note was originally in http://www.zimbra.com/forums/install...ng-zimbra.html
    So it is assumed you have not changed os's on the zimbra box.
    But this is a different person's upgrade; they had unbuntu, whereas you are on a mac server, so moved to this new thread.
    ---end of edit---

    I am on a Mac (10.4.9) and had 4.0.something running fine. Finally decided to take the plunge and upgrade to 4.5. Everything seemed normal, but after the upgrade, when I go to the admin page or a user signin page, I get the splash screen, but no login/password boxes.

    Not being one to fool around, I figured I would uninstall and just do a clean install of 4.5. Unfortunately, when I do that, the install script gives me this:

    G4-Server:/opt root# /opt/zimbra/libexec/zmsetup.pl
    Operations logged to /tmp/zmsetup.log.5104
    Checking java version...1.5 found
    Starting ldap...Done
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    Setting defaults...Done
    Setting defaults from existing config...Warning: null valued key 'mysql_logger_root_password'
    Upgrading from to 4.5.5_GA_838
    Stopping zimbra services
    Stop failed - exiting
    UPGRADE FAILED - exiting
    G4-Server:/opt root#

    No clue what to do from here. Anyone know the magic?

    Thanks...

    JEH
    Last edited by mmorse; 06-05-2007 at 11:51 AM. Reason: -made into new thread (mac server and not unbuntu and not really even same situation)

Similar Threads

  1. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 03:44 AM
  2. Backup directory deleted during upgrade!
    By dlochart in forum Installation
    Replies: 2
    Last Post: 02-25-2007, 07:38 AM
  3. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-29-2006, 12:36 AM
  4. 3.1.3OS Upgrade Problem
    By mcevoys in forum Installation
    Replies: 7
    Last Post: 06-16-2006, 10:47 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •