Results 1 to 4 of 4

Thread: Error on upgrade to 4.5.5

  1. #1
    Join Date
    Feb 2007
    Posts
    4
    Rep Power
    8

    Default Error on upgrade to 4.5.5

    When I run the zmtrainsa command after upgrading I have this error message:

    .archive-iterator: raw location "-" is not supported at /opt/zimbra/zimbramon/lib/Mail/SpamAssassin/ArchiveIterator.pm line 734.

  2. #2
    Join Date
    Jul 2006
    Location
    Virginia Beach, VA
    Posts
    97
    Rep Power
    9

    Default

    Did you ever get this solved? I'm having the same problem.
    EricX

  3. #3
    Join Date
    Feb 2007
    Posts
    4
    Rep Power
    8

    Default

    Nothing yet. I haven't had any time to research the problem myself - I was hoping someone else had run into the same problem I did after an upgrade.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

Similar Threads

  1. upgrade 3.1.4 to 4.5.5
    By ronsterchan in forum Administrators
    Replies: 0
    Last Post: 06-19-2007, 09:59 AM
  2. Upgrade from Zimbra 3.1.3 to Latest edition (4.5.5)
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 05-16-2007, 03:55 AM
  3. Replies: 13
    Last Post: 05-15-2007, 06:41 AM
  4. Upgrade (4.5.4 to 4.5.5)
    By SpEnTBoY in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-14-2007, 06:43 AM
  5. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •