Results 1 to 2 of 2

Thread: A trivial problem:Postfix can't receive mail

  1. #1
    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    8

    Default A trivial problem:Postfix can't receive mail

    A newbie question: I just installed ZCS on Fedora 5, installation was smooth,
    I can send from Zimbra but can't receive mail.
    The /var/log/maillog showing as follows
    when sending mail from dtt@senderdomain.com to dttr@receiverdomain.net
    ------------------------------------------------------------------------------------
    Jun 8 15:41:10 localhost postfix/smtpd[18317]:
    connect from mail126.messagelabs.com[216.82.250.99]
    Jun 8 15:41:10 localhost postfix/smtpd[18317]:
    4EDADE1CBC: client=mail126.messagelabs.com[216.82.250.99]
    Jun 8 15:41:10 localhost postfix/cleanup[18321]:
    4EDADE1CBC: message-id=<5725B140550C674186EB2D1DC632272D0E6713B6@HOUEXCHAN GE02.senderdomain.com>
    Jun 8 15:41:10 localhost postfix/qmgr[12015]:
    4EDADE1CBC: from=, size=9507, nrcpt=1 (queue active)
    Jun 8 15:41:10 localhost postfix/smtpd[18317]:
    disconnect from mail126.messagelabs.com[216.82.250.99]
    Jun 8 15:41:11 localhost postfix/smtpd[18325]:
    connect from localhost.localdomain[127.0.0.1]
    Jun 8 15:41:11 localhost postfix/smtpd[18325]:
    A57D2E1CBD: client=localhost.localdomain[127.0.0.1]
    Jun 8 15:41:11 localhost postfix/cleanup[18321]:
    A57D2E1CBD: message-id=<5725B140550C674186EB2D1DC632272D0E6713B6@HOUEXCHAN GE02.senderdomain.com>
    Jun 8 15:41:11 localhost postfix/qmgr[12015]:
    A57D2E1CBD: from=, size=10140, nrcpt=1 (queue active)
    Jun 8 15:41:11 localhost postfix/smtpd[18325]:
    disconnect from localhost.localdomain[127.0.0.1]
    Jun 8 15:41:11 localhost postfix/smtp[18322]:
    4EDADE1CBC: to=, relay=127.0.0.1[127.0.0.1],
    delay=1, status=sent (250 2.6.0 Ok, id=12798-04, from MTA([127.0.0.1]:10025):
    250 Ok: queued as A57D2E1CBD)
    Jun 8 15:41:11 localhost postfix/qmgr[12015]: 4EDADE1CBC: removed
    Jun 8 15:41:11 localhost postfix/lmtp[18326]: A57D2E1CBD:
    to=, relay=none, delay=0, status=deferred
    (connect to mail.receiverdomain.net[24.167.81.73]: Connection refused)
    Jun 8 15:42:05 localhost zmtomcatmgr[18631]: status requested
    Jun 8 15:42:05 localhost zmtomcatmgr[18631]: status OK
    This server is using No-IP services and I have allowed all zimbra ports to go thru on my LynkSys router.
    My /etc/hosts is as follows:
    127.0.0.1 localhost.localdomain localhost
    192.168.15.103 mail.receiverdomain.net mail

    I 've never used Postfix before, so I appreciate any help.
    Thanks
    zimfileo

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Well, it's trying to deliver to localhost
    which means
    1) You want it to do this so that you can test
    2) Your setup is incorrect.

    did you read the quick start guide?

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •