Results 1 to 5 of 5

Thread: Spell Service not starting

  1. #1
    Join Date
    Sep 2006
    Posts
    10
    Rep Power
    9

    Default Spell Service not starting

    On boot up the spell service fails to start. When I try to start it manually I get the following:

    Code:
    [root@zimbra01 ~]# su - zimbra
    [zimbra@zimbra01 ~]$ zmspellctl start
    Syntax error on line 232 of /opt/zimbra/conf/httpd.conf:
    Cannot load /opt/zimbra/httpd-2.0.54/modules/libphp5.so into server: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by /opt/zimbra/aspell-0.60.3/lib/libaspell.so.15)
    [zimbra@zimbra01 ~]$ ls -lart /usr/lib/libstdc*
    -rwxr-xr-x  1 root root 269388 Mar  8  2005 /usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
    -rwxr-xr-x  1 root root 258288 Mar  8  2005 /usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
    -rwxr-xr-x  1 root root 733520 Mar  9  2005 /usr/lib/libstdc++.so.5.0.7
    -rwxr-xr-x  1 root root 933428 May 20  2005 /usr/lib/libstdc++.so.6.0.4
    lrwxrwxrwx  1 root root     18 Sep  7  2006 /usr/lib/libstdc++.so.6 -> libstdc++.so.6.0.4
    lrwxrwxrwx  1 root root     31 Sep  7  2006 /usr/lib/libstdc++-libc6.2-2.so.3 -> libstdc++-3-libc6.2-2-2.10.0.so
    lrwxrwxrwx  1 root root     30 Sep  7  2006 /usr/lib/libstdc++-libc6.1-1.so.2 -> libstdc++-2-libc6.1-1-2.9.0.so
    lrwxrwxrwx  1 root root     18 Sep  9  2006 /usr/lib/libstdc++.so.5 -> libstdc++.so.5.0.7
    [zimbra@zimbra01 ~]$


    Help.

  2. #2
    Join Date
    May 2007
    Location
    San Mateo
    Posts
    68
    Rep Power
    8

    Default

    When someone from Zimbra reads this they will probably see:

    Syntax error on line 232 of /opt/zimbra/conf/httpd.conf

    and ask for what's on that line and before it.

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    heh
    You heard the man

  4. #4
    Join Date
    Sep 2006
    Posts
    10
    Rep Power
    9

    Default

    Quote Originally Posted by jholder View Post
    heh
    You heard the man
    And funnily enough the line in the config is attempting to load the module that is failing to load.

    Code:
    #
    # Dynamic Shared Object (DSO) Support
    #
    # To be able to use the functionality of a module which was built as a DSO you
    # have to place corresponding `LoadModule' lines at this location so the
    # directives contained in it are actually available _before_ they are used.
    # Statically compiled modules (those listed by `httpd -l') do not need
    # to be loaded here.
    #
    # Example:
    # LoadModule foo_module modules/mod_foo.so
    LoadModule php5_module        modules/libphp5.so
    #

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    What os is this?
    also, is there an http.conf.in file??

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 04:25 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Spell Service Not Running
    By Ryan Frantz in forum Administrators
    Replies: 2
    Last Post: 12-05-2005, 10:15 AM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •