On boot up the spell service fails to start. When I try to start it manually I get the following:

Code:
[root@zimbra01 ~]# su - zimbra
[zimbra@zimbra01 ~]$ zmspellctl start
Syntax error on line 232 of /opt/zimbra/conf/httpd.conf:
Cannot load /opt/zimbra/httpd-2.0.54/modules/libphp5.so into server: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by /opt/zimbra/aspell-0.60.3/lib/libaspell.so.15)
[zimbra@zimbra01 ~]$ ls -lart /usr/lib/libstdc*
-rwxr-xr-x  1 root root 269388 Mar  8  2005 /usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
-rwxr-xr-x  1 root root 258288 Mar  8  2005 /usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
-rwxr-xr-x  1 root root 733520 Mar  9  2005 /usr/lib/libstdc++.so.5.0.7
-rwxr-xr-x  1 root root 933428 May 20  2005 /usr/lib/libstdc++.so.6.0.4
lrwxrwxrwx  1 root root     18 Sep  7  2006 /usr/lib/libstdc++.so.6 -> libstdc++.so.6.0.4
lrwxrwxrwx  1 root root     31 Sep  7  2006 /usr/lib/libstdc++-libc6.2-2.so.3 -> libstdc++-3-libc6.2-2-2.10.0.so
lrwxrwxrwx  1 root root     30 Sep  7  2006 /usr/lib/libstdc++-libc6.1-1.so.2 -> libstdc++-2-libc6.1-1-2.9.0.so
lrwxrwxrwx  1 root root     18 Sep  9  2006 /usr/lib/libstdc++.so.5 -> libstdc++.so.5.0.7
[zimbra@zimbra01 ~]$


Help.