Hello,

Zimbra seems like a great product, that's why I'm persistent on troubleshooting it.

(Some values have been 'x'ed out to protect our server.)



I start out the installation with the zcs/install.sh

Things were normal...


(Note: I have replaced my real domain name and 'x'ed out some of my ips addresses - if you need them for diagnostic purposes, please say so.)

Checking for prerequisites...
NPTL...FOUND
sudo...FOUND sudo-1.6.7p5-30.1.3
libidn...FOUND libidn-0.5.6-1
curl...FOUND curl-7.12.1-8
fetchmail...FOUND fetchmail-6.2.5-6
gmp...FOUND gmp-4.1.4-3
compat-libstdc++-296...FOUND compat-libstdc++-296-2.96-132.7.2
compat-libstdc++-33...FOUND compat-libstdc++-33-3.2.3-47.3
/usr/lib/libstdc++.so.5...FOUND
Checking for required space...

Checking for installable packages


Installing packages

zimbra-core......zimbra-core-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-ldap......zimbra-ldap-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-logger......zimbra-logger-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-mta......zimbra-mta-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-snmp......zimbra-snmp-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-store......zimbra-store-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-apache......zimbra-apache-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
zimbra-spell......zimbra-spell-4.5.5_GA_838.RHEL4-20070518082442.i386.rpm...done
Operations logged to /tmp/zmsetup.log.25747
Setting defaults... MX: mail.testserver.com (74.53.2xx.x37)
Interface: 74.53.2xx.x26
Interface: 74.53.2xx.x27
Interface: 74.53.2xx.x28
Interface: 74.53.2xx.x29
Interface: 74.53.2xx.x30
Interface: 74.53.2xx.x31
Interface: 74.53.2xx.x32
Interface: 74.53.2xx.x33
Interface: 74.53.2xx.x34
Interface: 74.53.2xx.x35
Interface: 74.53.2xx.x36
Interface: 74.53.2xx.x37
Interface: 127.0.0.1

The installation went smoothly with the default settings until I got to this:


---------------------------

Checking for port conflicts
Port conflict detected: 993 (zimbra-store)
Port conflict detected: 995 (zimbra-store)
Port conflict detected: 110 (zimbra-store)
Port conflict detected: 143 (zimbra-store)
Port conflict detected: 25 (zimbra-mta)
Port conflict detected: 80 (zimbra-store)
Port conflict detected: 443 (zimbra-store)

----------------------------

Store configuration

1) Status: Enabled
2) Create Admin User: yes
3) Admin user to create: admin 'at' testserver.com
4) Admin Password set
5) Enable automated spam training: yes
6) Spam training user: spam.kdniapmx 'at' testserver.com
7) Non-spam(Ham) training user: ham.d7uoolr_b 'at' testserver.com
8) Global Documents Account: wiki 'at' testserver.com
9) SMTP host: mail.testserver.com
10) Web server hxxp port: 80
11) Web server hxxpS port: 443
12) Web server mode: hxxp
13) Enable POP/IMAP proxy: no
14) IMAP server port: 143
15) IMAP server SSL port: 993
16) POP server port: 110
17) POP server SSL port: 995
18) Use spell check server: yes
19) Spell server URL: hxxp://testserver.com:7780/aspell.php


The system will be modified - continue? [No] Yes
Operations logged to /tmp/zmsetup.log.12201
Setting local config values...Done
Setting up CA...Done
Creating SSL certificate...Done
Initializing ldap...Started slapd: pid 14619
adding new entry "cn=zimbra"

adding new entry "cn=admins,cn=zimbra"

adding new entry "uid=zimbra,cn=admins,cn=zimbra"

adding new entry "cn=zimlets,cn=zimbra"

adding new entry "cn=config,cn=zimbra"

adding new entry "cn=cos,cn=zimbra"

adding new entry "cn=servers,cn=zimbra"

modifying entry "cn=config,cn=zimbra"

adding new entry "cn=default,cn=cos,cn=zimbra"

adding new entry "cn=mime,cn=config,cn=zimbra"

adding new entry "cn=message/rfc822,cn=mime,cn=config,cn=zimbra"

adding new entry "cn=text/html,cn=mime,cn=config,cn=zimbra"

adding new entry "cn=text/enriched,cn=mime,cn=config,cn=zimbra"

adding new entry "cn=text/plain,cn=mime,cn=config,cn=zimbra"

adding new entry "cn=text/calendar,cn=mime,cn=config,cn=zimbra"

adding new entry "cn=all,cn=mime,cn=config,cn=zimbra"

Done
Saving CA in ldap...Done
Installing SSL certificate...Done
Creating server entry for testserver.com...Done
Setting spell check URL...Done
Setting service ports on testserver.com...Done
Adding testserver.com to zimbraMailHostPool in default COS...Done
Installing skins...
froggy
rose
sky
vanilla
bare
harvest
lavender
steel
sand
Done
Setting MTA auth host...Done
Creating domain testserver.com...Done
Creating user admin 'at' testserver.com...Done
Creating postmaster alias...Done
Creating user wiki 'at' testserver.com...Done
Creating user spam.kdniapmx 'at' testserver.com...Done
Creating user ham.d7uoolr_b 'at' testserver.com...Done
Setting spam training accounts...Done
Initializing store sql database...Done
Setting zimbraSmtpHostname for testserver.com...Done
Initializing logger sql database...Done
Initializing mta config...Done
Configuring SNMP...Done
Setting services on testserver.com...Done
Setting up zimbra crontab...Done
Setting up syslog.conf...Done

You have the option of notifying Zimbra of your installation.
This helps us to track the uptake of the Zimbra Collaboration Suite.
The only information that will be transmitted is:
The VERSION of zcs installed (4.5.5_GA_838_RHEL4)
The ADMIN EMAIL ADDRESS created (admin 'at' testserver.com)

Notify Zimbra of your installation? [Yes] Yes
Notifying Zimbra of installation via hxxp://www.zimbra.com/cgi-bin/notify.cgi?VER=4.5.5_GA_838_RHEL4&MAIL=admin 'at' testserver.com

Notification complete

Starting servers...Done.
Installing zimlets...
com_zimbra_search
com_zimbra_phone
com_zimbra_email
com_zimbra_url
com_zimbra_date
Done
Initializing Documents...failed to initialize documents...see logfile for details.
Restarting tomcat...Done


Operations logged to /tmp/zmsetup.log.12201


Configuration complete - press return to exit


[root 'at' test123 ~]$ su - zimbra
[zimbra 'at' test123 ~]$ zmcontrol status
Host testserver.com
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Stopped
tomcat is not running
mta Stopped
postfix is not running
snmp Running
spell Running
[zimbra 'at' testserver ~]$

[zimbra 'at' testserver ~]$ zmcontrol start
Host testserver.com
Starting logger...FAILED
A mysqld process already exists


Starting mailbox...Done.
Starting antispam...Done.
Starting antivirus...Done.
Starting snmp...FAILED


Starting spell...Done.
Starting mta...Done.
[zimbra 'at' testserver ~]$

I am unable to access the webmail or the admin control panel.

I'm using "theplanet.com" as a host for my dedicated server; Plesk 8 control panel is included (with its own firewall module. It also controls the databases. It may be causing some issues, possibly?)




-------------------------------------------------------------------
Server Specs:
Hardware Label: companyserver123 Hardware Type: Server
Hardware IP: 74.53.2xx.x26 Deployment Date: Jun-16-2007
Hardware Status: Hardware in use

QTY Hardware Component
1 Dell \ Single socket 1067FSB - Dual Core capable \ PowerEdge 840
1 Intel \ 1.86 GHz 1066FSB - Conroe \ Xeon 3040 (Dual Core)
2 Generic \ 512 MB \ DDR2 533 ECC
1 Unknown \ Onboard \ SATA
1 Maxtor \ 250GB:SATA:7200RPM \ MaxLine Plus II


Installed Software
- SWsoft Plesk - Linux - 100 Domain 8.0
- F-Secure Anti-Virus for Linux Servers 5.30
- Redhat Enterprise Linux - OS ES 4.0
- The Planet DiskSync 5.0


Hardware Services
- DiskSync

Bandwidth Utilization / Network Connectivity
Hardware Object's Upstream Connection:bn49a.02.dllstx6 (10.6.206.26) Port: FastEthernet0/18
-------------------------------------------------------------------



Any assistance at all is appreciated. Thank You! I now Zimbra is a great product, I just need to get it setup correctly!

Andrew