Results 1 to 5 of 5

Thread: Not able to login to zimbra

  1. #1
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Default Not able to login to zimbra

    Hello,

    I have installed zimbra on rhel4 with all system requirements. However when I run 'zmcontrol status' as the zimbra user I get Cannot determine services - exiting.

    Dns is resolving fine.

    etc/hosts entry is
    127.0.0.1 localhost.localdomain localhost
    IPaddress zimbra.ham-it.com zimbra

    Any help will be appreciated.

    Regards,
    Ninad

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this system behind a firewall and/or router? If it is you need a local DNS server and slpit-dns set-up.

    Please post the output of the following commands:
    Code:
    host `hostname`  <-- backticks not single quotes
    dig ham-it.com any
    dig ham-it.com mx
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Default

    Hello,

    Below are the results.

    host `hostname`
    zimbra.ham-it.com has address 75.126.132.26
    -------------------------------------------------------

    dig ham-it.com any

    ; <<>> DiG 9.2.4 <<>> ham-it.com any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 2034
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;ham-it.com. IN ANY

    ;; ANSWER SECTION:
    ham-it.com. 22619 IN NS ns2.ham-it.com.
    ham-it.com. 22619 IN NS ns1.ham-it.com.

    ;; AUTHORITY SECTION:
    ham-it.com. 22619 IN NS ns1.ham-it.com.
    ham-it.com. 22619 IN NS ns2.ham-it.com.

    ;; Query time: 0 msec
    ;; SERVER: 10.0.80.11#53(10.0.80.11)
    ;; WHEN: Thu Jun 21 05:53:00 2007
    ;; MSG SIZE rcvd: 92
    ------------------------------------------------------------

    dig ham-it.com mx

    ; <<>> DiG 9.2.4 <<>> ham-it.com mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 49390
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;ham-it.com. IN MX

    ;; AUTHORITY SECTION:
    ham-it.com. 3600 IN SOA ns1.ham-it.com. root.server.ham-it.com. 2007062004 86400 7200 3600000 86400

    ;; Query time: 35 msec
    ;; SERVER: 10.0.80.11#53(10.0.80.11)
    ;; WHEN: Thu Jun 21 05:53:17 2007
    ;; MSG SIZE rcvd: 80

    Thanks

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    According to the information you've posted your domain does not have any A or MX records, also check this report.

    You will have seen an error message about this during the install, you'll also see errors in the install log if you look at that.

    You need to fix the DNS for your server before Zimbra will install correctly. Check the forums & wiki for some details on what you need to do.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Default

    Hi,

    Thanks for the info

    I will sort this out and will get back to you if it still having same issue.

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 10:24 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 12:59 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •