Results 1 to 2 of 2

Thread: Can't contact LDAP server

  1. #1
    Join Date
    Jun 2007
    Posts
    10
    Rep Power
    8

    Default Can't contact LDAP server

    After a seemingly successful install I'm getting authentication errors with just trying to logon as any user other than root.

    pam_ldap: ldap_simple_bind Can't contact LDAP server

    I dont know anything about ldap and have no clue where to begin with this problem.

  2. #2
    Join Date
    May 2007
    Location
    San Mateo
    Posts
    68
    Rep Power
    8

    Default

    After the install did you setup Zimbra to use LDAP via the Configure GAL and Configure Authentication tabs under Domains of the Admin console?

    If you did what were the results when you went to test a user?

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •