Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: the most unstable install ever?

  1. #1
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    10

    Default the most unstable install ever?

    the logger works until a logrotation.
    it cannot be restarted.

    it works fine when the server boots up and dies when the logs rotate.
    I get random deferrments on sent email. stupid errors like "cannot connect to aol.com" Then I requeue and it goes through.

    I've tried troubleshooting myself. I need help to get it working. I already look like an ass to my customer because his email is so intermittent.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    59

    Default

    Well, it might help to post some details - it's impossible to troubleshoot an issue when you provide no information about the install nor any logs.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    10

    Default

    alright.

    I can't post logs because the logger doesn't work
    I've installed on suse 10.2
    the logger only works on a bootup.
    It does not start up properly if I just restart zimbra.
    tell me what logs to post? /var/log/zimbra.log does not work.
    cron is installed and running
    something else is the cause.

    I'm also getting the mail for loops back to myself

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    59

    Default

    .... and which version & release of Zimbra might this be?

    I see you've installed this on openSuSE 10.2, I'll post my usual comment at this point - that's an unsupported operating system. If this is for a client (and I guess email is important to this client) why, on earth, didn't you install it on a supported operating system? You're asking for trouble not doing that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    10

    Default

    Version 4.5.4_GA_763.SuSE10

    I'm going to upgrade to 4.5.5 and see if that resolves it.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    59

    Default

    Quote Originally Posted by jptech View Post
    Version 4.5.4_GA_763.SuSE10

    I'm going to upgrade to 4.5.5 and see if that resolves it.
    Wait a short while for 4.5.6 and try that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    10

    Default

    I upgraded to 4.5.5 in the meantime.

    I am still getting the mail for loops back to myself

    I've read tons of threads on what causes this and how to fix it.

    however, I believe all of that is working properly.

    what am I doing wrong?

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    59

    Default

    You mentioned in another thread that this happened when you activated a firewall, is that correct? Do you have a local DNS server with A & MX records pointing to the Zimbra server? Is the hosts file correct?

    Again, my usual question - what does the following show:

    Code:
    host `hostname`  <-- backticks not single quotes
    dig yourdomain.com any
    dig yourdomain.com mx
    Does that give the expected results?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    10

    Default

    replied in private message

    I think everything is as it should be.

  10. #10
    Join Date
    Mar 2007
    Posts
    62
    Rep Power
    10

    Default

    the hostname is setup properly with my machine's hostname and the appropriate localhost entry as well.

    dig provides the proper responses as well.

    I managed to get it working last night.

    Now I wake up this morning, and there are 35,000 spam messages in queue.

    there's an open frickin relay!

    I most certainly did not enable this "option" How can I disable it?

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 12:08 PM
  2. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM
  3. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  4. Replies: 16
    Last Post: 11-29-2006, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •