I'm trying to install the latest download release of Zimbra for Ubuntu and it fails. This is release 4.5.5_GA_838 for Ubuntu. I loaded the previous release on my test server with no problems, but now it's the real deal and it won't go. Here's what I get during the install and I can't get past it.

Any help would be greatly appreciated. Go Live! date in 13 days. If I need to install the previous version and skip this one I'll go that route.

Thx!

Installing packages

zimbra-core......zimbra-core_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-ldap......zimbra-ldap_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-logger......zimbra-logger_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-mta......zimbra-mta_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-snmp......zimbra-snmp_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-store......zimbra-store_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-apache......zimbra-apache_4.5.5_GA_838.UBUNTU6_i386.deb...done
zimbra-spell......zimbra-spell_4.5.5_GA_838.UBUNTU6_i386.deb...done
Can't locate Tie/Hash.pm in @INC (@INC contains: /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi /opt/zimbra/zimbramon/lib/Zimbra/DB /opt/zimbra/zimbramon/lib/Zimbra/Mon /opt/zimbra/zimbramon/lib/Zimbra/SOAP /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi /opt/zimbra/zimbramon/lib /opt/zimbra/libexec /etc/perl /usr/local/lib/perl/5.8.7 /usr/local/share/perl/5.8.7 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 10.
BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 10.
Compilation failed in require at /opt/zimbra/libexec/zmsetup.pl line 32.
BEGIN failed--compilation aborted at /opt/zimbra/libexec/zmsetup.pl line 32.