I'm trying in vain to stop the tens of thousands of emails being pumped into my server, which should not have an open relay.

I need to disable the open relay.