Results 1 to 4 of 4

Thread: Zimbra VM Appliance error - Temporary failure in name resolution

  1. #1
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default Zimbra VM Appliance error - Temporary failure in name resolution

    Hi,

    I'm getting this error when attempting to run the appliance after the install:

    "Zimbra Services
    error: /etc/conaryrc:3: when processing includeConfigFile: /etc/conary/config.d/zimbra:1: when processing includeConfigFile: Error reading config file http://updates.zimbra.com/conaryrc: Temporary failure in name resolution Release RPL1

    Cannot determine services - exiting"

    which would suggest a problem with the DNS, except that if I open the file it is having problems with I get:
    includeConfigFile http://updates.zimbra.com/conaryrc

    and then if I try:

    wget http://updates.zimbra.com/conaryrc

    it works fine, so not a naming issue!

    Also, I've even tried copying the contents of http://updates.zimbra.com/conaryrc into the main config file and removing the include and I still get EXACTLY the same message, even after rebooting. eg my /etc/conaryrc file now reads:

    installLabelPath zimbra.liquidsys.com@zimbra:zcs conary.rpath.com@rpl:1 conary.rpath.com@rpl:1-compat contrib.rpath.org@rpl:1 products.rpath.com@rpath:raa-1
    pinTroves kernel.*
    configComponent False
    repositoryMap conary.rpath.com https://updates.zimbra.com/conary/
    repositoryMap zimbra.liquidsys.com https://updates.zimbra.com/conary/
    repositoryMap products.rpath.com https://updates.zimbra.com/conary/

    but the error hasn't changed in the slightest.

    I don't understant what has gone wrong, I was hoping the VM would be an easy way of testing Zimbra, but it would seem not!

    cheers, mark

  2. #2
    Join Date
    Jul 2007
    Posts
    2
    Rep Power
    8

    Unhappy Cannot determine services - exiting

    I am having a similar issue. I have tried everything from the forums without success. i cannot connec to the host on 7071, assuming the appropriate services are not starting.

  3. #3
    Join Date
    Jul 2007
    Posts
    2
    Rep Power
    8

    Default Cannot determine services - exiting

    I resolved my issue by making sure my DNS comnfiguration was correct.

  4. #4
    Join Date
    Jan 2008
    Posts
    1
    Rep Power
    7

    Default

    This thread is about the same problem but reveal more hint:
    http://www.zimbra.com/forums/install...-services.html

Similar Threads

  1. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  2. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  3. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •