Results 1 to 4 of 4

Thread: MX and DNS Errors

  1. #1
    Join Date
    Jul 2007
    Location
    Illinois
    Posts
    7
    Rep Power
    8

    Default MX and DNS Errors

    I am installing Zimbra on an OS X server. I use internal IP address and DNS server. The installation fails because no MX record can be found. Do I need to put the server outside my firewall?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    do a 'dig mx domain.com' from your zimbra server-what's the result?

  3. #3
    Join Date
    Jul 2007
    Location
    Illinois
    Posts
    7
    Rep Power
    8

    Default

    Thanks...

    ; <<>> DiG 9.3.4 <<>> mx domain.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 29696
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;domain.com. IN MX

    ;; ANSWER SECTION:
    domain.com. 3600 IN MX 10 sentry.domainbank.com.

    ;; AUTHORITY SECTION:
    domain.com. 1149 IN NS ns3.dotsterhost.com.
    domain.com. 1149 IN NS ns1.dotsterhost.com.
    domain.com. 1149 IN NS ns2.dotsterhost.com.

    ;; ADDITIONAL SECTION:
    ns1.dotsterhost.com. 83311 IN A 72.5.54.12
    ns2.dotsterhost.com. 83311 IN A 72.5.54.13
    ns3.dotsterhost.com. 79598 IN A 64.94.31.85

    ;; Query time: 70 msec
    ;; SERVER: 10.9.1.252#53(10.9.1.252)
    ;; WHEN: Tue Jul 3 12:13:54 2007
    ;; MSG SIZE rcvd: 176

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    It's probably failing because by default, the installer will query for mail.domain.com, not mail.com

    Tell it that you want to change the domain to domain.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •