Hello,

I am attempting to install Zimbra on a basic CentOS v4 virtual machine.

All of the FOUND required components show up during the script.

I get past the usual script and I get this:

This platform is CentOS4
Packages found: zimbra-core-4.5.6_GA_1023.RHEL4-20070628083144.i386.rpm
This may or may not work

After I proceed I get this:


zimbra-core......zimbra-core-4.5.6_GA_1023.RHEL4-20070628083144.i386.rpm...FAILED
###ERROR###

zimbra-core-4.5.6_GA_1023.RHEL4-20070628083144.i386.rpm installation failed

Installation cancelled

I had Zimbra working before with RHEL v4. Can i just change the /etc/redhat-release file temporarily for the install, or is that not causing the problem?

Please Help.
Thanks in Advance.