Hello all,
After many hours troubleshooting Zimbra + Samba PDC on Opensuse10.2, I'm dumping it for a moment.

I'm now working on Ubuntu 6.10 and so far so good.

However I've got this message with restarting Samba:
Code:
fajar@ubuntu07:~$ sudo /etc/init.d/samba restart
 * Stopping Samba daemons...                                            [ ok ] 
 * Starting Samba daemons...                                                   /usr/sbin/nmbd: /opt/zimbra/cyrus-sasl/lib/libsasl2.so.2: no version information available (required by /usr/lib/libldap_r.so.2)
/usr/sbin/smbd: /opt/zimbra/cyrus-sasl/lib/libsasl2.so.2: no version information available (required by /usr/lib/libldap_r.so.2)
Samba is starting though. Is it ok?
Thanks