Hi, all. I have had Zimbra installed for a couple of weeks and worked out all the kinks in my configuration. I now have a fully working system on CentOS 4.5 and I am very happy. All of my 5 users are using the system through the web interface but now they would like to use with MS Outlook.

I failed to locate the appropriate information in assisting me to iron out this last issue.

This is a single server installation and from the command lines lsof and netstat, I was able to determined that it is very likely that Zimbra IMAP is listening to 7143 and 7993 and from the web management I also set my server's IMAP settings to these values too.

I opened my hardware firewall to allow connections to these ports and set up MS Outlook to retrieve emails with these ports for IMAP. I have been able to use Outlook to send emails but I got the following error while retrieving emails from a PC on my LAN.


Task 'mail.myhost.com: Folder:Inbox Check for new mail.' reported error (0x800CCC0E) : 'Could not fetch new headers in the folder Inbox for Account mail.myhost.com. Error:Unable to connect to the server..'

I was afraid that I blocked something so I created a specific firewall rule to allow all connections from LAN to this Zimbra server on the DMZ. My Zimbra server does not have any iptables rule applied. I saw connection log on my firewalls from my PC to Zimbra server.

I installed Thunderbird on Zimbra server and tried to retrieve and send emails right on this server and things worked. I have split DNS setup on Zimbra server so it is very much accessing locally for Thunderbird. I am so very positive that I have no iptables rule on this server because I checked and checked with iptables -L for many times and no rules showed up.

By the way, my server has been able to receive emails from yahoo, gmail, hotmail and others, so DNS should not be an issue for my PC because I was able to send and not retrieve.

Please help so that i can use Outlook to access emails.

Thank very much for your helps.